Help!? Vibrate Notifications No Longer WorkingSupport


Last Updated:

  1. gaetawoo

    gaetawoo Guest This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    176
    Likes Received:
    17
    I'm not sure when this started happening or if it ever even worked, but my vibrate notifications do not work for text messages or email (i'm using K-9). I've gone through EVERY possible setting, in the messaging app, in K-9, and the standard phone settings, to ensure that Vibrate Notification is indeed on, and yet it does not work. It doesn't matter if my phone is on Vibrate Mode, Silent Mode, or Normal Mode, no vibration notifications.

    I've tried restarting the phone, nothing works.

    My Haptic Feedback works perfectly.

    Can anyone help please?
     

    Advertisement
  2. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Have you tried flashing back to stock (temporarily)? If so it may be a hardware issue, flash back to stock completely and take it into the store and complain. That's the best option if even the stock rom doesn't help.
     
    gaetawoo likes this.
  3. gaetawoo

    gaetawoo Guest This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    176
    Likes Received:
    17
    i'm currently running drellisdee's rooted vzb. what's the best way to get back to stock recovery so if i flash back to stock v8 rom the update will install? and then what's the best way to get root back once the update is in?

    thanks for your help
     
  4. gaetawoo

    gaetawoo Guest This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    176
    Likes Received:
    17
    sadly, velocity 3 hasn't worked well for me. i'm ok with stock, but i really like the new JIT and obviously a rooted system.
     
  5. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    gaetawoo likes this.
  6. gaetawoo

    gaetawoo Guest This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    176
    Likes Received:
    17
    very good. thanks so much. I have Tasker so I think I'm going to see if I can make a reasonable solution with that. If it doesn't work out so well, I'll go back to stock stock.

    I figured it'd be good to flash to stock v8 before flashing the stock recovery because then I could test if the stock rom does indeed fix the vibrate problems. what do you think?

    Maybe if the stock does work, the best solution would be to do what you said and go back to stock everything and update. But after that, i would definately like to root, apply drellisdee's recovery, and his Turbo4 without the kernel. Would that work and be a good compromise?
     
  7. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    yeah that should work. but you cant update till you go to stock recovery and then you can go back to custom recovery after you root with universal androot
     
    gaetawoo likes this.
  8. gaetawoo

    gaetawoo Guest This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    176
    Likes Received:
    17
    so here's the deal. I went back to stock recovery, back to v6, then did 3 OTA's, one to V6 again, then to V8 then to VB. I have androot 1.61 and it rooted, and i go to adbshell and i can get to the # command line with su. BUT.... Titanium Backup WILL NOT WORK! it says it isn't rooted even though it was granted root access. help!!! i need to restore all that i backed up!


    wait, i'm a moron.. never mind.. i just hit problems and installed busybox... i thought it would give me the option, i forgot i had to hit the button.

    thanks for all you help!!!
     
  9. gaetawoo

    gaetawoo Guest This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    176
    Likes Received:
    17
    ok, so i learned this. When i had V8 on there, the vibration notifications worked. When VZB was on there, for both the drellisdee rooted version rom, or even the pure stock OTA version, the vibration notifications did not work. Also, my CacheMate app dies all the time, so that i have to restore it from Titanium to use it. This has also only ever happened on VZB. I'm convinced it's the update's fault. I hate bad programming. My wife's ally also has the same problems on VZB.
     
  10. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Definitely software issue with vzb but apparently only on a few phones because my dad's is fine. try velocity 0.3 its based off vzb but still reports V8
     

Share This Page

Loading...