Help! Warning!! A custom OS can cause critical problems...Support


Last Updated:

  1. Jarnsaxa

    Jarnsaxa Member This Topic's Starter

    Joined:
    Oct 25, 2013
    Messages:
    7
    Likes Received:
    0
    I've looked around this forum and others and can't find a solution to my problem.

    I tried to restart my Samsung Galaxy S4 today and it came up with the: "Warning!! A custom OS can cause critical problems..." screen. I have tried pressing the volume keys as the message describes, and also tried holding down Volume Up/Down, the power button and the home button, which people have suggested would work. This just turns the screen blank, until I let go and the phone vibrates and returns itself to the Warning screen. :confused:

    I have never tried rooting my phone and it had been working fine until today. Anyone got any suggestions or should I get in touch with my insurance/ network/ Samsung?

     

    Advertisement
  2. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,108
    Likes Received:
    5,347
    Hello and welcome to Android Forums Jarnsaxa! :)

    It sounds like the sort of warning that you get with the latest firmwares that contain the Knox Security. These firmwares began rolling out about 6 weeks or so ago from release MGG onwards.

    To locate your firmware version, see #1.3 of 18 Galaxy S4 models - know yours?
     
    Jarnsaxa likes this.
  3. Jarnsaxa

    Jarnsaxa Member This Topic's Starter

    Joined:
    Oct 25, 2013
    Messages:
    7
    Likes Received:
    0
    Thank you for your reply. I am unable to check my firmware version, as my phone is stuck on the warning screen and so I can't access the dial pad.
    Sorry if I'm missing something. I am very much new to anything technical relating to phones.
     
  4. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,108
    Likes Received:
    5,347
    Try a soft reset by pulling the battery out for about 10 minutes and then see if it will boot normally after replacing it.
     
    Jarnsaxa likes this.
  5. Jarnsaxa

    Jarnsaxa Member This Topic's Starter

    Joined:
    Oct 25, 2013
    Messages:
    7
    Likes Received:
    0
    Ok I've tried the soft reset twice now but it's still sticking to the warning page when I replace the battery
     
  6. Jarnsaxa

    Jarnsaxa Member This Topic's Starter

    Joined:
    Oct 25, 2013
    Messages:
    7
    Likes Received:
    0
    Ok I was just trying the Volume Up + Power + Home combination again, phone went blank and I then quickly did the combo again, before it had time to return to the Warning screen and my phone rebooted and has turned itself on in safe mode! So... it might be fixed? I'm worried about what caused this in the first place though. I mean... does this suggest there is an underlying problem with my phone?
     
  7. Jarnsaxa

    Jarnsaxa Member This Topic's Starter

    Joined:
    Oct 25, 2013
    Messages:
    7
    Likes Received:
    0
    Hmmmm. My phone was in safe mode and so to get it out of this mode I tried to restart my phone. This caused it to return to the custom OS warning screen. I have done the same trick again and so my phone is on and working, but in safe mode. I'm too scared to restart it again now. Is there another way to get it out of safe mode? Why is this mode even enabled?

    (I have managed to find out the firmware. It is I9505XXUBMEA if this means anything to you?)
     
  8. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,108
    Likes Received:
    5,347
  9. Jarnsaxa

    Jarnsaxa Member This Topic's Starter

    Joined:
    Oct 25, 2013
    Messages:
    7
    Likes Received:
    0
    No- I don't even know what that stuff is if I'm being honest. I've just used my phone as it is and not tried to customize it at all.

    At the moment it is in safe mode and I am happy I can use it for texting and phone calls, as I need it this weekend to contact people. I will of course want to be able to use apps again though so I will need to get it out of safe mode eventually. I didn't get an S4 just to be able to call and text.
     
  10. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,108
    Likes Received:
    5,347
    It would appear that you inadvertently booted your phone into Safe Mode, see my previous post and how to get out of it. In Safe Mode your apps are limited and it would explain the warning.
     
  11. Jarnsaxa

    Jarnsaxa Member This Topic's Starter

    Joined:
    Oct 25, 2013
    Messages:
    7
    Likes Received:
    0
    Thank you for the link. I have followed the instructions. They seem to say that you just need to restart your phone to get it out of safe mode. The problem is that every time I try to restart my phone, it returns to the Warning screen again and I'm back at square one.
     
  12. Gomjaba

    Gomjaba Well-Known Member

    Joined:
    Nov 8, 2012
    Messages:
    672
    Likes Received:
    106
    Ever managed to get into download mode? If so you could try to reflash a stock ROM.
     
  13. the_kelbo

    the_kelbo New Member

    Joined:
    Nov 1, 2013
    Messages:
    2
    Likes Received:
    0
    Hi this has just happened to me also.

    Could somebody put in lay-man's terms how to take your phone off safe mode without having to restart it?

    The restart is still causing the problem. It's like a viscious circle!
     
  14. the_kelbo

    the_kelbo New Member

    Joined:
    Nov 1, 2013
    Messages:
    2
    Likes Received:
    0
    Jarnasaxa,
    I have just had a mess around with my phone and found that the reason it keeps rebooting into the warning mode is that the volume button is bent and is simulating a 'hold down' function everytime i reboot. I have just straightened the utton (as much as i can) tried to reboot and after a full reboot of my phone (a picture of a dead android came onto my screen for a moment) my phone is up and running again!

    Maybe you could have a look to see whether your volume, home or restart buttons are stuck?


    good luck
     
  15. nsingh

    nsingh New Member

    Joined:
    May 30, 2014
    Messages:
    1
    Likes Received:
    0
    Hi,

    i have the same problem with my galaxy s4 and i have noticed that the volume button is pressed in towards the bottom side and stuck there.

    can you guide me how to get it out without further damaging the phone.

    thanks
     
  16. bobolinko

    bobolinko Well-Known Member

    Joined:
    Oct 8, 2010
    Messages:
    123
    Likes Received:
    17
  17. suvrat

    suvrat New Member

    Joined:
    Jul 5, 2014
    Messages:
    1
    Likes Received:
    0
    hi,

    i have got the same problem. when i try to switch on my phone all i get is a blinking SAMSUNG GALAXY S4 or the empty battery thing.
    i have tried to do all the methods suggested by u guys but nothing seems to be helping.
    please help!!!:(:(
     
  18. TeaToxTime_com

    TeaToxTime_com New Member

    Joined:
    Jul 16, 2014
    Messages:
    2
    Likes Received:
    0
    Hi, I had the same problem with my S4. Whenever the phone goes off and I try to turn it back on the annoying 'Warning' Custom os comes on and I couldn't turn my phone on.

    I read a few articles and discovered that it has to do with your volume button. I dropped my phone a few days ago and read that if the volume button is stuck that this happens. So I went to the kitchen and go a sharp knife, put the blade to the side of the volume button and pulled it up on both ends, to my amazement, the phone turned on!!! (make sure its plugged in because whilst that warning is on the phone doesn't charge)

    Now I have to go and get my volume button looked at because it is a stuck volume key that causes this. It must be a secret sequence that the phone companies use to change an os. I also read that Knox program can cause it, nevertheless, the volume button release worked.

    Hope that helps.
     
  19. pennytone

    pennytone New Member

    Joined:
    Jul 28, 2014
    Messages:
    1
    Likes Received:
    0
    Same problem. The case was pressing down the volume key. Removed it and hey presto , it's working.
     
  20. NetBuster

    NetBuster New Member

    Joined:
    Aug 5, 2014
    Messages:
    1
    Likes Received:
    0
    Your volume down button needs repair ..nothing serious :
    1) restart your device by pressing power+volume-up+menu key all together to start it up in the safe mood .
    2) Connect the device to your pc and backup your files through the kies software ( that you can download it free from samsung website )
    3) Then take it to the repair shop
    4) You may restore all of your files after the repair job is done.

    PS: you can use the phone dialer during the safe mood ,yet downloaded softwares that didnt come with factory default ( like new downloaded games / whatsup / viper..etc) wont be functioning in the safe mood. Once you restore your backup files everything will be functional .

    Good luck
     
  21. cosphi

    cosphi New Member

    Joined:
    Sep 8, 2014
    Messages:
    1
    Likes Received:
    0
    Hello, I'm sorry to ask but I have the same problem, I switched off my galaxy s4 and when I switched it back on same warning screen as described above and wouldn't do anything anymore. As the last days he would just switch off the volume like the volume down key was being pressed i thought that was the source of my problem. I tried switching it on holding volume up and that landed me in safe mode but no matter what I uninstall I cant solve my problem. I opened my phone to see if there is something wrong with the volume key but physically there is nothing wrong with it even with the cover open it turns the volume down, so it must be something in soft or firmware? Can someone please help me? I would really like to use my phone again... thank you very much for already reading this post.
    Remco.
     
  22. wildcountry

    wildcountry New Member

    Joined:
    Mar 8, 2015
    Messages:
    1
    Likes Received:
    0
    push power button and volume at same time while pressing thumb in the center of the screen till it reboots
     
  23. brendan_hodgkin

    brendan_hodgkin New Member

    Joined:
    Sep 15, 2015
    Messages:
    1
    Likes Received:
    1
    Best Answer
    Its all got to do with the volume down key, its stuck in and you cant get it out with your fingers. All i did was grab a sharp knife from the kitchen, wedged the volume key out a little bit and then moulded it back into place. And then when i restarted my phone it was all good, and my volume down key was working again.
     
    DSH53 likes this.
  24. Mike kanifca

    Mike kanifca New Member

    Joined:
    Dec 17, 2015
    Messages:
    1
    Likes Received:
    0
    Since your phone is kinda accessible save every thing to google and do a factory reset. Then type in your Google account and every thing will return
     
  25. Time Tourist

    Time Tourist New Member

    Joined:
    May 24, 2016
    Messages:
    1
    Likes Received:
    0
    Hi guys, I'm new to the forum and am having the same problem but with a Samsung Tab2.
    It's either the Samsung Galaxy Tab2 screen that I get, or the "Custom OS can cause". When I push the volume button to continue it's starts downloading, but nothing happens. When I restart it using the power + volume up button I end up in de same screens.

    I have looked at the volume button but don't think there is anything wrong with it. Tablet has not been dropped or anything.

    Any suggestions?
     

Share This Page

Loading...