help!!what did I turn off?no sound....General


Last Updated:

  1. emmalina

    emmalina Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    234
    Likes Received:
    24
    when my inc goes to sleep I do not get a notification sound for emails no more....I did yesterday but I tried it today and nothing!!!
    I had played around yesterday to try old different things to extend battery life and must have changed something.....dang it!...I tried menu-->wireless&networks-->mobile networks-->enable always on....and marked it...and I also tried to unmark it...
    when I click on mobile broadband connection it says "connect to pc"?...

    please....I need help...didn't want to do hard reset because I had to put in all contact manually...ugh:(

    I am coming from a BB...lol..so things were more complex....LOVE the Inc but there is so much do click wrong ha ha

    any suggestion is greatly appreciated!!!


    EDIT: btw didn't get a sms/text yet so I don't know if I would get a sound then....
     

    Advertisement
  2. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
    Are you getting sounds for anything? Try to long press the power button, when the menu pops up see if you have it in silent mode.
     
  3. emmalina

    emmalina Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    234
    Likes Received:
    24
    hmmm silent mode says sound is on...vibration mode says vibration only is off:(
     
  4. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
    OK. Go to Settings, Sound and Display, Notification Sound. Make sure a sound is selected there. Now open the email app, Menu. More, Settings, Notification Settings and make sure the boxes are checked as you want them...

    Any luck?
     
  5. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
    Also... hit the volume button on the side and make sure sound is turned up to a level you can hear...
     
  6. emmalina

    emmalina Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    234
    Likes Received:
    24

    THANK YOU!!!!!!!:D the issue was within the email app...I was never in there and didn't know it exists...hmmmm..I did call *228 earlier and so some changes after programming the phone that were made automatically...maybe that was one of them weird but it worked....thank you soooo much!
    Hope you are enjoying you Inc as much as I do:D

    btw I am putting a link for this thread into a different question were ppl asked about there vibration not working...I saw you can change this as well!
     
  7. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
    Great! I am loving the Incredible. Enjoy...
    :cool:
     

Share This Page

Loading...