help wifi app not working on my phones anylonger?

Last Updated:

  1. wwalding

    wwalding Member

    I have a Droid Eris rooted. my wife has the motorla droid 1. we both have been using pda net for some time now. about 2 months ago. i rooted our phones. i dont remember what rom i put on my wifes. but i have 2 roms on my eris i have the planjane rom and the cynagen 10. on my phone. we have both been using the wifi app for over a month with no problems. now the 3g signal drops all the time and we get no internet? i have tried switching back and forth on my roms for my eris it seems to work fine for a day. then go back to droping signal while using the app. i have tried barnicle too. i cant ever get that working. :-( is verizon blocking me? this is my main internet at home since i live where there is no high speed internet. pdanet will work fine. just not the wifi apps. how can they tell i have the app on? as soon as i turn the wifi app off i will get my 3g back and can surf with no problem. and it doesnt matter what type of signal i have. i could have 1 bar or be next to the tower with 5 bars and i get the same thing?

    any thoughts?


  2. lennyjew

    lennyjew Well-Known Member

    Is it happening on both your phones, or just yours? Also, what does your data usage look like per month (My Verizon app would show you what they see you using). If it's an obscene amount they may be throttling your connection.

    You also mentioned PDANet works fine but not the wifi apps. What wifi apps are you referring to?
  3. wwalding

    wwalding Member

    it is on both phones. i have been using wireless tether. i tried barnicle today it would connect for a min or 2 then say somthing about nat not rechable on network. i would imagine between the 2 phones no more than 10g a month. we dont really download stuff.. just have 5 people in the house surfing the net. i will check... but i know the past few months i have had a aircard runing my whole house. but my company stopped using aircards so that is when i went and rooted our phones. also we just bought wifi only ipads... thats when we need it the most...just sitting around using our ipads...
  4. lennyjew

    lennyjew Well-Known Member

    10GB is a pretty hefty amount of data, especially when Verizon usually charges an extra $30 I think it is, for mobile hotspot data plans. I'm actually surprised Verizon hasn't tacked on a data overage charge.

    I do find it odd that it's only the wifi apps that don't function while the usb tethering seems to be ok. That makes me think it might be a wifi signal issue and I'm not really sure what to about that.
  5. wwalding

    wwalding Member

    its not the wifi that goes out.. its the 3g data signal that goes out. i will still be connected to my phone through the wifi hotspot. just no data...
    verizon charges 20 for 2g data hotspot from your phone. niether one of my phones even has that app... and you cant get true wifi app on my phones. but you are right.. it is weird that i can keep going. on pda net.. figured both programs worked the same..pdanet and wireless tether. but i guess not. and there might be a way they can tell. some have hinted that they see how much data is being transfered at one time and thats how they can tell you are using the wireless tether app.. but then i think.. what makes them think im still not using my phone and transfering that data to my sd card.. example... dropbox... downloading books,pics,home movies from other family members dropbox or other online storage sites.. that would be alot of data at one time....??? then if that is the case.. then its not truely unlimited data anylonger is it? lol....

Share This Page