Support help! wifi won't connect

Discussion in 'Android Devices' started by wgc19136, Sep 27, 2010.

  1. wgc19136

    wgc19136 New Member
    5

    Sep 27, 2010
    1
    0
    5
    I have correctly entered my network info and the wep code but when trying to connect to the network it keeps saying unsuccessful.

    I have the Westell A-90 router/modem from Verizon. It's about 10 feet away from where I am trying to connect.:thinking:

    Any suggestions??

    TIA

    Bill
     

    Advertisement
  2. burningembers

    burningembers Well-Known Member
    43

    May 1, 2010
    331
    26
    43
    Software Engineer
    Portland, OR
    Hmm, well firstly I'd reboot both the router and phone :D

    Second, check to make sure its really WEP and WPA2 or something.

    Third, check the router firmware.

    Fourth, check to make sure you aren't filtering on MAC address or that you haven't somehow run out of addressable IPs.

    Fifth, check to see if the router is broadcasting in b, g, n, mixed, or what have you. Try setting it to just one and not mixed and see if that helps at all.

    Sixth, I ran into a case once where a specific model router was not compatible with my Zune HD (which makes no sense to me since I thought there were standards...), but suffice to say I ended up having to wait a month for a patch. In the meantime, I had to use a different router :/
     
  3. jamesnmandy

    jamesnmandy Well-Known Member
    43

    Sep 3, 2010
    343
    34
    43
    call Verizon to find out how to do a hard reset on the router, then set it back up without any off the wall settings, MAC filtering for one would be a big problem
     
  4. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    Thread moved out of the All Things Root area and to the Support forum for you, wgc.
     

Share This Page

Loading...