Help with 2.2 and ActivesyncSupport


Last Updated:

  1. droidster13

    droidster13 Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    9
    Likes Received:
    0
    I just received the 2.2 update today and was looking forward to trying to set up my company email on it as there were improvements in activesync/exchange. Prevously I had to use touchdown (trial edition) because my comapny uses Zimbra and the HTC activesync email accounts did not work correctly with Zimbra ( sent emails would just go to the outbox and stay there, forever). Well, I got email set up and it works. I receive emails and can send emails. However, it seems the when I get emails it does not get sent automatically to my phone. I have to open the app and then it manually sync the emails. I went into settings and even if I set the correct peak times, and tell it to get email as it arrives on peak times, when I go back to receive settings it still says manual. The thing I didn't like about touchdown is that appointments would be on their calendar, not my google calendar. With the HTC email, appointments are on my google calendar, so I have one calendar.

    Is there something I am doing wrong, a fix, or workaround?
    [​IMG]
     

    Advertisement
  2. droidster13

    droidster13 Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    9
    Likes Received:
    0
    Ha, found my own answer. There is an activesync service in settings>accounts&sync that was turned off. Turned it on and it works like a charm! :)
     

Share This Page

Loading...