help with ClockworkMod Recovery hanging


  1. manudave500

    manudave500 New Member

    I recently rooted my Incredible and installed the MIUI ROM using ROM Manager. Before I flashed, I took a backup of the stock Sense UI. I wasn't thrilled with MIUI so I tried to restore but I got an error that the MD5 file was invalid. I thought the MD5 file was just a file that told ROM Manager that the backup was successful so I manually added a file called "nandroid.md5" to the backup folder on my sd card. ROM Manager was then able to get past the MD5 error, but it just restored right back to MIUI when it rebooted. I found a forum post that suggested trying the command "md5sum *img > nandroid.md5" to create the md5 file. When I tried this, the reboot hung on the HTC Incredible screen and the restore never came back. I can HBOOT to the ClockworkMod Recovery but no matter what option I choose, it just hangs on the black hat/orange circle icon. I thought maybe it would take a while so I even left it overnight and it's still hanging on that screen. I tried mounting to my computer via USB to get to the sd card but can't access the drive. Does anybody know if this can be fixed? I'm pretty much a NOOB. Any help would be greatly appreciated!

    Advertisement
  2. sdrawkcab25

    sdrawkcab25 Guides Guide

    Just reflash the rom. In clockwork, you use the trackball (press it) to choose options not the power button.

    md5 files verify the backup's integrity, they are not interchangeable.
  3. manudave500

    manudave500 New Member

    Doh! Thanks! Using the power button was my big issue. Unfortunately, the backup is bad b/c of what I did with the md5 file. Do you suggest a factory reset? Where will that bring me?

    Edit: I did a factory reset and then installed a new ROM from the zip on my sd card. Everything is good now. Thanks for your help.

Share This Page