Help with google talk re installation


  1. xdrc45

    xdrc45 Guides Guide

    Hi... I have a huawei ascend through metro with cm7 installed. Im having an issue with google talk. When I installed cm7 and did the initial setup, apparently I didn't click on install google talk! I've tried to re install it, downloaded apks, copy and pasted to system/apps, have tried using root explorer and apk installers to get it running and have tried just about everything else to get them to install, but gives me error, install failed to complete. The other issue is, I figure I'd just reflash cm7, gapps and metroff, but I can't enter into recovery mode since I've installed cm7. I've even tried the cwm recovery boot zip with my computer and no luck! Is there maybe a way to run the setup process again?
    Any ideas or suggestions would be greatly appreciated!

    Advertisement
    :
  2. blaxican25

    blaxican25 Well-Known Member

    download [quick boot] from the market should be able to use it to get into recovery reflash cm7 and when prompted install google talk
  3. xdrc45

    xdrc45 Guides Guide

    Tried quick boot, selected recovery boot and it just gets stuck on the huawei splash screen! Any other ideas?
    And I can't download anything from the app market because google talk isn't installed.
  4. xdrc45

    xdrc45 Guides Guide

    I figured it out... I ended up using a computer that I had never connected my ascend to before. Opened CWM recovery 3.0.0.5 zip and connected my device via USB (USB debugging turned on) turned the device off and rebooted into fastboot - volume rocker down + end call button + power on and then ran the CWM zip. Adb, Fastboot and Install recovery, the dialog boxes processed for a split second and once that was finished I then booted into CWM by pressing volume rocker up + call/send button + power on... And it finally went into recovery mode!! I reflashed CM7, gappa and metroff and verything is working perfectly! Once everything was up and running I flashed a CWM recovery and then checked to see if it would boot into recovery mode on it own this time and it did, so everything is functionig like it should!!
Loading...

Share This Page