Help with Google VoiceSupport


Last Updated:

  1. Wiggin21

    Wiggin21 Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    105
    Likes Received:
    15
    i just got google voice, and thus far i'm frustrated. i need help with a couple of things before i can start to appreciate it:

    1. how do i stop it from sending me both a text AND an email (so, a total of 3 notifications at once for just one voice mail :mad:)??

    2. somehow (i think this was my poor foresight, but how was i supposed to know?) two voicemails i had just before i switched to GV are currently trapped as notifications in my notification tray/bar. now when i tap on the notification it calls my GV, and i am told i have no new messages. but when i turn off GV and use my old voicemail, i get my new GV voicemail message (and three new goddamn notifications about a new voicemail :mad::mad:)

    this is more than frustrating, and (sadly) utterly inferior to my friends' Iphone 3gs visual voicemail, so somebody please help me, i'd like to sort this out so i can just move on.
     

    Advertisement
  2. winstonoboogie

    winstonoboogie Well-Known Member

    Joined:
    Apr 17, 2010
    Messages:
    68
    Likes Received:
    5
    Well, first, Google Voice works just fine as a visual voice mail option, not to mention that the message transcription never fails to crack me up. Your problems are due to your unfamiliarity with the service. In any case, your questions:

    1.) Open Voice. Menu_Settings_Sync and notifications. Un-tick 'Notifications via SMS' if you don't want SMS notifications. Un-tick 'Inbox notifications' if you don't want notifications in your status bar. To prevent notifications by email, log into your Google Voice account online, go to Settings, and under the 'Voice & Text' section, un-tick 'Email the message to: xyz email address" next to the Voicemail Notifications section. Save changes.

    2.) I understand your issue here, but I'm unclear what you mean by, "when i turn off GV and use my old voicemail, i get my new GV voicemail message (and three new goddamn notifications about a new voicemail)". You should be able to change your Voicemail service back to Verizon's (under Menu_Settings_Call_Voicemal Service), check your two old messages, clear the notifications, and switch back to Google Voice. If not, could you please further explain what you are experiencing?
     
  3. Wiggin21

    Wiggin21 Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    105
    Likes Received:
    15
    1. alright, so it seems my rage earlier blinded me to the obvious when it comes to Android: "hit the damn menu button", this has solved my text problem, thanks. the E-mail notification is another problem, in my GV account on the pc under Settings i only get "Voice Settings" and "Google Account Settings", neither have anything about E-Mail notification settings anywhere.

    2. it's plain like i said, if i tap on the regular notifications, my phone will dial google voice immediately, and it tells my i have no messages. i go back to my home page and the notifications are still there. if i go to settings and turn of google voice, then call the old message service, to which i promptly get my newly recorded google voice "this is ___ leave a message" greeting. i was saying that after this if i didn't hang up i'd get a new voicemail with 3 new notifications.

    so, i'm in a strange place.

    alright, very awesome, i just found that in Menu>settings>call there's a button right under "voicemail service" and "Voicemail settings" that is literally called "Clear Voicemail Notification" lol
     
  4. jayefef

    jayefef Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    433
    Likes Received:
    77
    make sure you have those three settings unchecked (red arrows) under settings > voice settings

    hope this helps you out.
     

    Attached Files:

  5. Wiggin21

    Wiggin21 Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    105
    Likes Received:
    15
    clearly i must have selective vision or something today, thanks guys.
     

Share This Page

Loading...