Help with Handcent and stock messages app on EVO.Support


Last Updated:

  1. wkufan

    wkufan Well-Known Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    49
    Likes Received:
    1
    I need help getting the my text messages to POP UP with Handcent. When I go into Handcent Notification options and choose pop up, the stock messenger pops up when I receive my text messages even though I have turned off all notifications on the stock messages app.

    Can anyone help me solve this problem?
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    hrmmm...haven't seen this issue yet...though lately all the weird issues with handcent seem to be solved by backing up your messages, uninstalling it, downloading the current version from the market and reinstalling it.

    I didn't even know the stock message app had a pop up option...it's just been that long since I have used it I guess

    are you sure you have handcent set up as the default messagin app?

    try clearing defaults

    menu.settings.applications.manage applications.

    find messages and clear defaults
    find handscent and clear defaults

    try and send someone a text, it will ask you which you want to use, remember to check the box for make default
     
  3. p0rkguy

    p0rkguy Active Member

    Joined:
    May 25, 2010
    Messages:
    29
    Likes Received:
    1
    Check Notifications - Display message notifications in status bar too on Handcent

    Uncheck Received notifications on stock.
     
  4. wkufan

    wkufan Well-Known Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    49
    Likes Received:
    1

    When I went into handcent and messages and tried to clear defaults, both apps say, No defaults set. The Clear defaults button is grayed out so you can't click on it.
     
  5. wkufan

    wkufan Well-Known Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    49
    Likes Received:
    1

    OK, I have unchecked received notifications on stock app and checked display message notifications in status bar on handcent.

    When I receive a text, I receive handcent notification in the status bar but it does not popup. If I choose enable popup on handcent, the popup is the default messaging system.
     
  6. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Have u tried uninstall an reinstall from market?
     

Share This Page

Loading...