Help with keypress sound/volume.


  1. nadej

    nadej New Member

    I already downloaded the AudioManager widget and adjusted the system volume to 7/7, already made sure Audible touch tones, Sound on keypress and Audible selection were checked green. I can hear the little click when I select anything, but I hear absolutely nothing when I type on the keyboard. I tried turning every kind of volume up, actually, and did soft and hard resets. It helps me to hear the keys when I type, and I'd really like to figure it out. Thanks very much! (Running OS 1.6, if that helps?).

    Advertisement
  2. InstantKarma

    InstantKarma Well-Known Member

    That would be one of the settings for the keyboard, not the system. Check under Settings > Locale and Text.
  3. justjimjpc

    justjimjpc Premium Member VIP Member

    you want to do what InstantKarma said ... just go a bit farther ...once you have "Locale & text" open ... then select the keyboard you are using ... if you have more than one loaded select the one you have enabled.

    In the options for that keyboard ... you should find a check box for "sound on key-press" as well as "vibrate on key-press"

Share This Page