1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Help with locked Latte tablet


Last Updated:

  1. dougdog

    dougdog New Member This Topic's Starter

    Joined:
    Jan 30, 2013
    Messages:
    2
    Likes Received:
    0
    I bought my daughter a Latte Ice LV70 tablet for xmas from Sears. She put in a password and now cannot remember what it is so we cannot access the tablet. I have searched and searched and all of the fixes listed online do not work! I tried holding the power + volume down, which puts it in safe mode, but still cannot access anything without a password. Any ideas? I tried doing a hard reset also with the tiny hole on the outside of the tablet, but again nothing happened! I called Latte Communications and their phone is disconnected. Any suggestions are welcome!
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,222
    Welcome to Android Forums, Doug.

    You've got your hands on a device which seems to have a lot of issues, and very dismal support. The company telephone lines have been disconnected, and the support they offer seems to only be via email at the moment.

    I'd try removing the sd card and using the reset port again. Be sure to hold long enough in that little port. If you can get it up and running, you'll likely see an OTA ("Over The Air") update, which is being reported as a fix for some of the issues. Leave the sd card out until you are sure you've got things going, and also be sure the card itself is not corrupted; as that can happen with a device which has what is called, "infant mortality," that is, a device which, although brand new, is close to being useless.

    That tab does get fairly good reviews here and there, so maybe you'll be ok with it if you can get it going.

    Please post back any changes, positive or negative. We'll do all we can to help. :)
     
  3. dougdog

    dougdog New Member This Topic's Starter

    Joined:
    Jan 30, 2013
    Messages:
    2
    Likes Received:
    0
    I pushed and held the reset button and finally got a response from the tablet. Unfortunately all it did was power off and then back on again so it is still locked! There is no SD card in the slot. Thank you for the response, any other options you can think of?
     
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,363
    Likes Received:
    20,032
  5. mikedt

    mikedt 你好 Guide

    Joined:
    Sep 22, 2010
    Messages:
    17,850
    Likes Received:
    8,464
    Try holding down either the volume or down button AND the power button at the same time for about 10 seconds. That might bring it into recovery mode, and you should be able to factory reset it from there. This will erase everything though.
     
    Mikestony likes this.
  6. shawn drummond

    shawn drummond New Member

    Joined:
    Jun 18, 2016
    Messages:
    1
    Likes Received:
    0
    when i put it into recovery mode, it gives me 4 options, but doesn't let me select any of them.. not even the reboot system now, and i know that the power button works so that's not the issue... any help further would be much appreciated... thanks.
     
  7. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,166
    Likes Received:
    21,933
    If this device is like most of the others, you use the volume keys to highlight the option first and then use the power key to select. I have in the past seen odd-ball setups where the vol. up was select and power did nothing. You might have to experiment a little, if no one knows for sure.
     

Share This Page

Loading...