Help with message appGeneral


Last Updated:

  1. Thedarksunlight

    Thedarksunlight Well-Known Member This Topic's Starter

    Joined:
    Apr 6, 2010
    Messages:
    102
    Likes Received:
    12
    once I check a message, the app still says I have a message until I reply. Is there a way to fix that?

    I do have handcent but I still prefer the htc message app. So can you guys help?
     

    Advertisement
  2. Tamasabian

    Tamasabian Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    126
    Likes Received:
    23
    Do you have the handcent popup enabled? If so, I have noticed that until you open up handcent and view the message in the app it will still show a text alert even if you have viewed the popup. If you don't like that I would suggest disabling the popup and then you're set.
     
  3. dracozny

    dracozny Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    318
    Likes Received:
    23
    open stock messenger app. menu>settings> notifications
    turn em all off. close.
    than make sure your handcent's notifications are adjusted the way you want em.

    or adjust stock app notices and remove handcent, whatever floats your boat...
     
  4. Thedarksunlight

    Thedarksunlight Well-Known Member This Topic's Starter

    Joined:
    Apr 6, 2010
    Messages:
    102
    Likes Received:
    12
    I have shut the notifications, but the icon on my main screen with the clock still shows I have 1 message until I reply so I have to delete the message to make it go away or reply.
     
  5. dracozny

    dracozny Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    318
    Likes Received:
    23
    yea that infernal thing is designed to work with the stock app, go into people click on the message part and you should get a popup asking which app to open, make sure you click default before handcent. I think that may solve it. been a while since I dealt with it.
     

Share This Page

Loading...