Help with MMS settings!Support


  1. PCTechNerd

    PCTechNerd Member

    Hello everyone,

    I recently moved to Helena, MT to be with my children, and there's no way in hell I can give up the functionality of Android. Since T-mobile doesn't get service in MT at all except for roaming, I switched to Cellular One (Formally chinook wireless). I got the APN info from Cellular one, and got internet working, but for the life of me I can't seem to get MMS working at all. I'll first list the settings I was told (they know nothing of Android at all so they gave me the settings for WM smartphones), and then I'll list what settings I have put in the phone. I hope someone can help me to get MMS working ^^.

    These are the APN instructions exactly as they were printed out for me (for a WM phone):

    Connection #1
    Connection Name: Internet
    Data Bearer: Packet Data
    Access Point Name: internet.chinookwireless.net
    Username: None
    Prompt Password: No
    Password: Leave as default
    Authentication: Normal
    Homepage: google.com
    Network Type: IPv4
    Phone IP Address: Automatic
    DNS Address: Automatic
    Proxy Server Address: None
    Proxy Port Number: Blank

    Connection #2
    Connection Name: WAP
    Data Bearer: Packet Data
    Access Point Name: wapgw.chinookwireless.net
    Username: None
    Prompt Password: No
    Password: Leave as default
    Authentication: Normal
    Homepage: multimedia.cellonenation.net
    Network Type: IPv4
    Phone IP Address: Automatic
    DNS Address: Automatic
    Proxy Server Address: 204.181.155.195
    Proxy Port Number: 8080

    Connection #3
    Connection Name: MMS
    Data Bearer: Packet Data
    Access Point Name: wapgw.chinookwireless.net
    Username: None
    Prompt Password: No
    Password: Leave as default
    Authentication: Normal
    Homepage: http://mms.cellonenation.net/mms/
    Network Type: IPv4
    Phone IP Address: Automatic
    DNS Address: Automatic
    Proxy Server Address: 204.181.155.195
    Proxy Port Number: 8080

    OK, now here's the settings I have set up in the APN in android:

    Name: Cellular One
    APN: internet.chinookwireless.net
    Proxy: < not set>
    Port: < not set>
    Username: < not set>
    Password: < not set>
    Server: http://mms.cellonenation.net/mms/
    MMSC: http://mms.cellonenation.net/mms/
    MMS Proxy: 204.181.155.195
    MMS Port: 8080
    MMC: 310 (correct for cell one/chinook wireless)
    MNC: 570 (correct for cell one/chinook wireless)
    APN Type: < not set>

    If anyone can help out with this it would be greatly appreciated

    Advertisement
    :
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Check out the following link of carrier APNs Carrier APN Settings - ModMyGPhone Wiki
  3. PCTechNerd

    PCTechNerd Member

    Please do me a favor. If you are going to post reference material to someone's thread, take the time to check it and make sure it's applicable. You just posted that link blindly. I had already checked that wiki on APNs, and they don't have any information at all on cellular one or chinook wireless.
  4. justjimjpc

    justjimjpc Premium Member VIP Member

    DO me a favor before you get snotty ... check your attitude ... I know the wiki had many carriers ..but i wasnt going to read the entire article for you as it is apparent that you did not find info to help.

    Your nasty reply has garnered a guarantee that you will get no more help from me ... others reading this may take the same course.

    You could have just as easily said ... "thanks for the link .. but it did not have what i needed"

    good luck on getting someone to help you !! maybe there isnt an answer ...
    that would be so bad ... :rolleyes: :cool:
  5. PCTechNerd

    PCTechNerd Member

    First off, my reply wasn't snotty. you took it that way. Why is it that someone can't say something without a positive attitude without it being taken snotty?

    Second off, the information you provided did not help me at all. As I stated, I had already looked there. You did not check reference material before you posted it. That is not my fault. So what, am I supposed to get on my knees and thank you for providing me information that was useless to the topic at hand (just so you know, that last comment WAS snotty).
Loading...

Share This Page