Help with my xperia miniSupport


  1. pinkyboo

    pinkyboo New Member

    When I text it's vibrates and iv tryed everything to turn it off but it won't ;( can anyone help

    Advertisement
    :
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Welcome to the forums! :)

    OK, here's how that works on some Android devices - I don't have the Xperia mini, so maybe you can find similar options or another mini owner can help.

    Try this -

    homescreen > menu > Language&keyboard > Touch Input > Text Input > Vibrate when typing

    Also check under homescreen > menu > Sound for any similar settings there.

    Hope this helps!
  3. pinkyboo

    pinkyboo New Member

    Thank you, it did work, thanks.
Loading...

Share This Page