Help with qpairSupport

Last Updated:

  1. Cagneyh

    Cagneyh New Member


    I'm having difficulty connecting my LG g pad with my Samsung Galaxy S3 using Qpair. When running the app on both devices (on the tablet from the quick launch icon and on the phone from the play store) and pressing 'initial setup' then 'start' on both, after confirming that the devices should be paired I get an error message of "qpair initial setup is incomplete" on the tablet and "update qpair and run it again. To update go to Google Play Store on the tablet" on the phone.

    I have tried to update the app from the play store on the tablet ("not available on this device ") and unpairing the bluetooth connection on both or either device, with no luck - I still get the same message every time I try to get the phone and tablet connected with qpair! Can anyone help with this problem? Thanks!!

  2. techrider62

    techrider62 Well-Known Member

    If you haven't done it there was a update for Qpair on my gpad when i started it up
  3. Cagneyh

    Cagneyh New Member

    Thanks - any idea how to do this? There is no update option in the apps manager (that I can see!) and on the play store the only qpair app available is for the phone - it says it is incompatible with the tablet...
  4. techrider62

    techrider62 Well-Known Member

    Did you check for the updates by clicking the update center icon in the app drawer?If your'e on version 4.1.33 then you are up to date.
  5. Cagneyh

    Cagneyh New Member

    Brilliant- has worked a treat, thank you!
  6. techrider62

    techrider62 Well-Known Member

  7. Paulo Brízida

    Paulo Brízida New Member


    I have the same problem like Cagneyh:

    I'm having difficulty connecting my LG G pad with my Wiko Darkfull using Qpair. When running the app on both devices I get an error message of "qpair initial setup is incomplete".

    I've already updated the version of Qpair (now runs the 4.20.21) and the problem persists. Is Wiko incompatible with Qpair? It runs the 4.2.1 android version

  8. KOLIO


    Paulo Brízida likes this.
  9. Ely0815

    Ely0815 New Member

    I have also tried to use qpair to no avail. I've read any number of posts on the matter, and much to my surprise I can't just go go the update center in the app drawer isn't there. What now?

Share This Page