Help with resetSupport


Last Updated:

  1. cabaseira

    cabaseira New Member This Topic's Starter

    Joined:
    Apr 17, 2012
    Messages:
    2
    Likes Received:
    0
    Good night. I'm trying to reset my phone via FlashTool, flashing a stock ROM. The result is finish loading correctly, but once you put on your PIN number and asked me 'how are you?', The launcher does not load at all. I can see the top bar and lower it. Even I get a warning 'Data traffic' and when I click on lets me enter the Network Operator menu but nothing more. I want to know how I can activate Debugging mode. I've trying to use the Sony PC Companion, but I always get the error 'can not install or initiate upgrade components ...'. Thanks for answering and help me. A greeting.
     

    Advertisement
  2. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Joined:
    Jun 14, 2011
    Messages:
    1,042
    Likes Received:
    151
    That is a strange one. You are not going to be able to set the phone into debugging mode without having a launcher to get you into the settings menu. However you may want to try updating the phone with this:

    Update service - Sony Smartphones (Global UK English)
     
    cabaseira likes this.
  3. cabaseira

    cabaseira New Member This Topic's Starter

    Joined:
    Apr 17, 2012
    Messages:
    2
    Likes Received:
    0
    Thank you for your answer. I've already solved. What happened was that blocked the bootloader with the app 's1tool'. That, in this mobile, blocks the SIM. I just had to re-use s1tool and re-lock bootloader. Anyway, thank you very much.
     
  4. Jake-SonyXperia

    Jake-SonyXperia Well-Known Member

    Joined:
    Jun 27, 2011
    Messages:
    205
    Likes Received:
    22
    Glad to hear you have resolved the issue, :D
     

Share This Page

Loading...