Help with setting up 2ndary e-mail


Last Updated:

  1. rolltrain

    rolltrain Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    90
    Likes Received:
    0
    I can't get my embarqmail account to set up. It tells me cannot connet to server. Anyone know the trick? This is my 2nd Hero and it was alright on the 1st phone, but I don't seem to have the touch this time. Thanks for any replies.
    -Roll
     

    Advertisement
  2. nick325i

    nick325i Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    491
    Likes Received:
    189
    Typo?

    make sure the mail server name is correct. Also some mail servers recognize usernames as the full email address and not just the prefix or part before the @. It may require SSL or not just try it in both and see which works.

    For anything further I would need more details...
     
  3. Skinner

    Skinner New Member

    Joined:
    Dec 9, 2009
    Messages:
    2
    Likes Received:
    0
    You have to set it up thorough you Wifi connection. I had a simular problem setting up my bellsouth email.
     
  4. rolltrain

    rolltrain Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    90
    Likes Received:
    0
    not sure what you mean that I have to go through wifi... I have wifi on. BUt getting the same thing "cannot communicate with mail server". Is there a setting I pick to "go through wifi"?
     
  5. Skinner

    Skinner New Member

    Joined:
    Dec 9, 2009
    Messages:
    2
    Likes Received:
    0
    I had to enable the wifi on my hero, connected to my wireless router and then set up my email on the hero. For some reason after I did this it has worked for me. Go on the net to make sure you have the pop3 settings correct. Some time the auto settings are wrong. Hope this works. :)
     

Share This Page

Loading...