1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Help with stock messaging app (deleted)


Last Updated:

  1. Spart4n 029

    Spart4n 029 Member This Topic's Starter

    Joined:
    Oct 18, 2011
    Messages:
    18
    Likes Received:
    0
    Ok. So I've scoured the interwebs using the advice from another post. To recap, I'm an idiot, I have no idea wtf I'm doing, My Samsung Admire from MetroPCS is rooted. I un-installed my stock messaging app on accident, which seems to be a common problem, just not with my phone. I don't have ADB cuz I tried to do that and it won't even open on the computer. I've searched for a messaging apk, but none of them work right. From what I've read, re-flashing back to a previous version of Android is my best option. Trouble is, I'm not sure how to do that on this phone. Can anyone walk me through it or give me a link of some sort? Better yet, is there any way to efficiently send an MMS WITHOUT the stock messaging app?

    P.S. - I'm using Handcent now. :confused:
     

    Advertisement
  2. RedBeansNrice

    RedBeansNrice Well-Known Member

    Joined:
    Mar 9, 2012
    Messages:
    61
    Likes Received:
    30
    Try go sms pro until you get it sorted out, its the only one that works in this situation.
     
  3. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    give me a min ill send u stock mess apk

    K HERE U GO STOCK MMS. APK
    http://db.tt/ShXAS8iD
     
    Spart4n 029 likes this.
  4. Spart4n 029

    Spart4n 029 Member This Topic's Starter

    Joined:
    Oct 18, 2011
    Messages:
    18
    Likes Received:
    0
    It won't install. Goes through the motions and then says "Application not installed". Is there someplace I'm supposed to put it? And thanks, btw.
     
  5. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    yes if u have root explore copy that file and put it in system /apps reboot that's it let me know ;)
     
  6. Spart4n 029

    Spart4n 029 Member This Topic's Starter

    Joined:
    Oct 18, 2011
    Messages:
    18
    Likes Received:
    0
    Gah. I know I sound incredibly noobish, but would you mind walking me through that? I looked in my phone's menu through windows explorer, so I'm sure I'm not doing it right, but I didn't see any system/apps/ folder. How does one get to it?
     
  7. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    u have to use ur phone to do this down load root explore https://play.google.com/store/apps/details?id=com.speedsoftware.rootexplorer then once downloaded open root ex look for that file I gave u it should be in SD card download then touch pressed on it copy it then go back to system / apps then paste after reboot
     
    Spart4n 029 likes this.
  8. baby_jesus

    baby_jesus Banned

    Joined:
    Oct 22, 2011
    Messages:
    529
    Likes Received:
    88
    i think you need the mms.odex also if youre just running stock, no?
    permissions set as r-w-r-r
    (with r/w mounted also)
     
    mrpnut and Spart4n 029 like this.
  9. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    Spart4n 029 likes this.
  10. Spart4n 029

    Spart4n 029 Member This Topic's Starter

    Joined:
    Oct 18, 2011
    Messages:
    18
    Likes Received:
    0
    PERFECT! Thank you guys so much! You're life savers haha. Worked perfectly!
     
  11. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    no problem bro glad I could help :cheers:
     
  12. CaRBiiNeZz

    CaRBiiNeZz New Member

    Joined:
    May 6, 2012
    Messages:
    1
    Likes Received:
    0
    When I try to move Mms.apk, is says "You cannot paste here because the file system is read-only." Help!

    Edit: Now, it won't let me install. I have the Mms.apk, and the .odex file in the /system/app folder, and it just keeps saying "Install not complete" HELP!
     
  13. SamsungAdmire

    SamsungAdmire Banned

    Joined:
    Feb 7, 2012
    Messages:
    1,254
    Likes Received:
    123
    oh god no the attack of the new people
    mount system rw and then hold mms apk and odex and change permissions to all read checked and top write and leave rest unchecked then mount ro and reboot
     

Share This Page

Loading...