Help with Video Tranferring PleaseSupport


Last Updated:

  1. FyrFytr998

    FyrFytr998 Active Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    34
    Likes Received:
    6
    The youtube program usually fails. Qik is a disappointment since the option to load to youtube doesn't work. And when I mount the EVO as a disk drive, I can transfer video, but the sound seems to be missing.

    Is there a way of transferring my videos from my phone to PC without losing the audio?
     

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    You missing a codec on your PC. Do a google search for "MPEG4 codec Windows" - that should get you to a full package.

    You can also try http://www.squared5.com

    You might consider converting the file to a more modern format such as H.264.

    Follow the instructions, because it will entail loading Quicktime and various codec packages - hope that helps.
     
    FyrFytr998 likes this.
  3. FyrFytr998

    FyrFytr998 Active Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    34
    Likes Received:
    6
    Thank you.
     
  4. stainlessray

    stainlessray Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    642
    Likes Received:
    106
    what version of windows are you running?
     
  5. FyrFytr998

    FyrFytr998 Active Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    34
    Likes Received:
    6
    Well in mt desk top it's Vista, but on my netbook it's 7 starter edition. I wound up being directed over to the Oxelon Media Converter and it mitigated all my problems.
     

Share This Page

Loading...