Help with WifiSupport


Last Updated:

  1. oct_7

    oct_7 Member This Topic's Starter

    Joined:
    Apr 7, 2010
    Messages:
    14
    Likes Received:
    0
    Hi,

    I have just got my X10. At first I managed to connect to my access point. However, after a few times the connection were dropped, due to auto disconnect when screen is off, I could not connect to my access point any longer. It keeps saying that Not in range, even if I put my phone beside the router.

    Anyone having the same issue? Anyone knows the solution?

    Thank you
     

    Advertisement
  2. Iantson67

    Iantson67 New Member

    Joined:
    Apr 20, 2010
    Messages:
    2
    Likes Received:
    0
    Hi had the same problem then i found something in the settings that seems to fixed it for me.
    If you hit the menu key then go to settings, Then wireless controls, then wifi settings, at this screen hit the menu key again then go to advanced, then wifi sleep policy from the pop up list select NEVER your phone will return to wifi settings again, then hit the menu key again and hit save then you
     
  3. andrec54

    andrec54 New Member

    Joined:
    Mar 10, 2010
    Messages:
    4
    Likes Received:
    1
    Iantson67,
    Doesn't that kill your battery life?
    You shouldn't have to do this, I've had the X10 for months as a tester and I have had this issue very sporadically but not often. It seems to have more to do with the router than the phone in my experience. My Laptop looses connection sometimes too.
     
  4. oct_7

    oct_7 Member This Topic's Starter

    Joined:
    Apr 7, 2010
    Messages:
    14
    Likes Received:
    0
    Hi Ian, Thanks for the suggestion. I set it to Never if plugged in, but did not help. In way, I think it is related to the router. I managed to get hold of another router for a day, and did not have any issue at all. I think it is time to replace my router.
     
  5. Mxtc

    Mxtc Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    103
    Likes Received:
    9
    Quick question. My Phone's wifi always turns on when I am around a hotspot that I use, but I don't want this because it seems to drain battery life. Even if I cut the wi-fi off, it'll cut back on in a few minutes. How do I stop this?
     

Share This Page

Loading...