Help! Yellow Brick Sprint Logo on start up


  1. redstepchild

    redstepchild Active Member

    so I rooted just fine. :p

    Took it a step further, and tried QBKING77 video for Native Wifi and i must've pasted the wrong ODEX and SERVICES Jar. :eek:

    When I boot up, my phone stops on the yellow sprint logo screen "Yellow Brick". :(

    I tried the factory reset option via holding Pwr/vol up on boot, but no go. :mad:


    :confused:I have no idea how to flash rom or any of that terminology ya'll use. I do have that nifty Oden program, and I can get my phone into downloading mode, but I don't know how to use it to install or boot and fix this.


    I dove in the deep water but I dont know how to swim ;-( :confused:

    Advertisement
    :
  2. breadnatty08

    breadnatty08 pain rustique VIP Member

  3. redstepchild

    redstepchild Active Member

  4. redstepchild

    redstepchild Active Member

    YEAH!!! IT WORKED!!
    I'm MDC on both sections.. not sure if Im rooted though.

    I'm going to download the one click stock version as well just in case my screen ever cracks and I have to send it back in.

    I'm going to try the wifi instructions again.. I won't lie.. i'm kinda scared..
  5. jj14x

    jj14x Guides Guide

    I think you need a nandroid backup first - that is critical for you to be able to restore your phone to the state that it was when it was working.
    Titanium backup is for backing up (and restoring) individual apps - different than nandroid backup.

    You can create a nandroid backup from your custom recovery (TWRP or CWM are the more popular ones)

    The first thing to do after rooting would be to install a custom recovery, and the very next thing to do would be to perform a nandroid backup. Till then, I would suggest not flashing any new ROM or changing any system files.
Loading...

Share This Page