1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

HELP: z4root not working on my Vibrant Froyo 2.2 KB5


Last Updated:

  1. chichi15

    chichi15 New Member This Topic's Starter

    Joined:
    Oct 9, 2011
    Messages:
    4
    Likes Received:
    0
    Hi everyone!

    I need help on rooting my vibrant froyo 2.2. Last night i tried to root my phone using Z4mod, i followed a youtube video.

    Upon installation i got impatient because it was taking so long thats why i interrupted it by pressing the home button in the middle of installation. And so the chaos begun, the z4mod is not working anymore with my phone and the z4mod app is always force closing now. I have tried to reset my phone, downloaded z4mod again and tried to re-install it for the nth time but still not working.

    Did i break my phone or something? What should I do to root my phone successfully, hope theres someone who have good heart to help me here coz its really driving me crazy now :(

    Thank you.
     

    Advertisement
  2. kacol16

    kacol16 Well-Known Member

    Joined:
    Jan 1, 2011
    Messages:
    122
    Likes Received:
    11
  3. chichi15

    chichi15 New Member This Topic's Starter

    Joined:
    Oct 9, 2011
    Messages:
    4
    Likes Received:
    0
    thanks, will try it.
     

Share This Page

Loading...