help!Support


Last Updated:

  1. sdgmcdon

    sdgmcdon Well-Known Member This Topic's Starter

    Joined:
    Feb 1, 2012
    Messages:
    53
    Likes Received:
    1
    I have a razr maxx HD and somehow I enabled the feature to read out who is sending me an incoming text (it voice announces incoming texts)...I've searched through this thing high and low and cannot figure out how to DISABLE it now...

    Any help would be appreciated
     

    Advertisement
  2. tnstra

    tnstra Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    91
    Likes Received:
    10
    Try Settings>accessibility>Talkback and make sure it's OFF
     

Share This Page

Loading...