1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Helps! No market access. No Clockwork. No Superuser. (Atrix -rooted, unlocked bootloader)


  1. Golightly

    Golightly Member

    I am at a loss here. Rooted no problem. Few hiccups with oem bootloader unlocking, but was successful. In the process of putting CM9 and Google Apps on my Atrix, things went awry.

    I was prepping my phone for the install via Clockwork Recovery. Backed up my current ROM, wiped all the caches, etc.. Went to install CM9 from SD, zipped through(I'll revisit this part, ugh). Installed Google Apps from SD, this took longer and was visually different from CM9. Derp! CM9 didn't install. I went back, tried again, no luck. Then I had the bright idea to download two other releases of CM9 (19 and 8? Irrelevant at the moment). They finished rather quickly. Now, another bright idea, take out microSD and put the new .zips on it. Boom, done. I'm so smart. Pop the card back in, give it some time to prep. Oh, it won't prep, you say? Oh, it can't find any data anymore? Oh well, nothing a reset won't fix... This is where it spiralled even further into hell. Rebooted fine, filled out my Motoblur crap as I had done many times before during root and unlock. I go into the Market to get app restore and get back ROM Manager and superuser, nothing. No connection, retry. Server error. Over and over again. FFFFFUUUUUU-! Did some factory resets, tried all possible 'market fix tricks'. Nothing. Entered recovery, /!\ and nothing else.


    I've searched everywhere for market fixes, nothing comes up.
    I'm on Bell, so I've been heeding all the DO NOT FLASH STOCK ROMS!!!! warnings.
    I have .apks for both ROM Manager and Superuser. But I have no clue how to sideload. All the results I can find for 'sideloading on an Atrix' are related to unrooted phones that require an app, an app downloaded from the Market.

    tl;dr version of issues/questions:
    No Market access ('Server error; Retry)
    Easy way to sideload .apk files w/o needing to download anything on the Atrix-end?
    Is there an SBF that will help? And can it be used with Bell?

    Additional info: fairly certain I have backups on the SD, I just don't think I have any way to use them. Phone is still entirely usable, which is better than a brick, but w/o apps, Q n Q

    Thanks in advance.

    Advertisement
    :
  2. Golightly

    Golightly Member

    Scratch that. I do have Superuser on the phone. However, Googlesearch FCs, and it seems I do not have a browser.
  3. The Wagster

    The Wagster Well-Known Member

    I've not rooted my atrix yet so I'm far from expert but. .. can you boot into recovery and restore your nandroid back up without needing ROM Manager?
  4. Golightly

    Golightly Member

    I can get it to try booting into recovery, but then I get the familiar Android with the /!\ image. When I press the screen above the Search button, nothing happens.

    I've dug up an older sbf that is Bell safe, so I am going to try that when it's finished downloading.

    I just knew things were going to smoothly last night. I really should have quit after I unlocked the bootloader and went to bed and saved further work until today.


    Hopefully I haven't buggered the phone up too much, I wasn't really planning on a new one until late-Q2/early Q3.
  5. Golightly

    Golightly Member

    Update:

    Running Telstra 2.2.2 now. I have Market and all that stuff back. I am however, without data connectivity. Going to root and see what I can do. I feel I am closer to solving the issue w/o data than w/o Market.
  6. Golightly

    Golightly Member

    Update: Thread can be closed.

    Once I rooted the Telstra 2.2.2, I was able to use ROM Manager to boot into a usable recovery mode and restore my Bell Nandroid backup. Back on Bell's 2.3.6, rooted and unlocked.
  7. Golightly

    Golightly Member

Loading...

Share This Page