Hep please- wi-fi problem on Viewpad 7Support


Last Updated: 2012-10-21 15:29:41
  1. misguidance

    misguidance New Member

    Hi folks!

    I have just been given a shiny new Viewpad 7, and generally speaking I love it.

    The only problem I am having with it is that it does not want to browse or search via google, or connect to YouTube. I have set up the wi-fi correctly and it does actually say that it is connected, but whenever I try to use browsing or anything else internet related, it tells me that the webpage is unavailable or that it cannot make a stable connection- both of which are unlikely, as I have a laptop that can connect via wi-fi just fine and the website I am trying to reach is Google.

    I am honestly out of ideas on what to do to fix the problem. Could it be my network, or is something wrong with the tablet?

    Any help would be much appreciated, as Viewsonic's customer services are closed now until Monday.


    EDIT: just to add detail, I have not put a SIM card into it, I am just using a miniSD card. Does it need a SIM to do basic browsing via wi-fi?

    Advertisement
  2. franklinrw

    franklinrw New Member

    No, you do not need a SIM card to connect via wifi. Try downloading Opera Mini from the store to use when google does not open a page. For you tube just use the app that comes loaded with the VP7 if not also download it from the store.
  3. abclmno

    abclmno New Member

    i am having the same problem with my tablet as well that i purchased from maplin
  4. abclmno

    abclmno New Member

    it does not let me access anything other than apps i have already downloaded

Share This Page