1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Here is the link for the US version 1.5 cupcake update!


Last Updated:

  1. eric_cali_559

    eric_cali_559 Member This Topic's Starter

    Joined:
    May 23, 2009
    Messages:
    10
    Likes Received:
    0
    https://android.clients.google.com/updates/partner/signed-kila-ota-148830.de6a94ca.zip


    Here you go folks. This is for regular retail non dev non rooted phones! (US Users) Click the link to download the Cupcake 1.5 update zip file. Finally Cupcake is here for everyone! This is real and legit I updated my phone this morning using the zip file. If you do not know how to manually update, please see the "Real and Official OMG I got Cupcake" thread as I have posted detailed instructions there on how to do this. Enjoy your cupcakes US G1 users!
     

    Advertisement
  2. XxKaYxX

    XxKaYxX New Member

    Joined:
    May 23, 2009
    Messages:
    1
    Likes Received:
    0
    Just downloaded it and it works fine. Thanks a lot!

    Anyone know if we will also recieve the OTA update once it is released? - I'm sure there will be a thing or to fixed or some kind up security update aval. on the officall OTA update.
     
  3. KaCe11244

    KaCe11244 Member

    Joined:
    Feb 5, 2009
    Messages:
    9
    Likes Received:
    0
    This is the offical update. No different from the OTA
     
  4. drustvold

    drustvold Well-Known Member

    Joined:
    Oct 24, 2008
    Messages:
    236
    Likes Received:
    6
    Got it, works great. I'm now enjoying cupcake. Thanks!
     
  5. punkzanyj

    punkzanyj Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    1,012
    Likes Received:
    72
    but will this affect our ability to get OTA updates in the future?
     
  6. killer3160

    killer3160 Well-Known Member

    Joined:
    Oct 25, 2008
    Messages:
    90
    Likes Received:
    1
    nope it shouldn't last time i manual updated my rc29 to rc30 and still got the ota for rc33
     
  7. maeglutz

    maeglutz Member

    Joined:
    May 23, 2009
    Messages:
    5
    Likes Received:
    0
    for us incompetent ppl... can you please explain exactly what to do (step by step) after we drag it onto our sd card? like not just "boot in recovery mode" but "hold down this and this to boot in recovery mode" :D
     
  8. maeglutz

    maeglutz Member

    Joined:
    May 23, 2009
    Messages:
    5
    Likes Received:
    0
    nevermind... found my answer;

    "place directly on SD card. Make sure it is renamed Update.
    Power Off phone. Power on phone by pressing home and power button at same time. Hold until it gets to the disk image. Then Press alt+l to access then alt+s to add update. then wait until it finish, press back and home once it all ends and then it
     
  9. Chee

    Chee Active Member

    Joined:
    Jan 26, 2009
    Messages:
    27
    Likes Received:
    0
    I keep getting "download not compatable with this phone". Am I doing something wrong?
     
  10. maeglutz

    maeglutz Member

    Joined:
    May 23, 2009
    Messages:
    5
    Likes Received:
    0
    you're not supposed to download it to your phone.
    you have to download it to your computer and then mount it on your phone. check out the video in the other thread
     
  11. Chee

    Chee Active Member

    Joined:
    Jan 26, 2009
    Messages:
    27
    Likes Received:
    0

    Thanks Hombre. I feel stupid for asking that question.
     
  12. Ilikecupcake(s)

    Ilikecupcake(s) Member

    Joined:
    Apr 30, 2009
    Messages:
    9
    Likes Received:
    0
    Jus got update voice search is back evertyhing else seems to return to....my faves amazon mp3!!!!!! Quick note for those who can't wait to get home to a pc u can do it all from ur phone like I did.....must use opera mini or steel and have file manager from market both free! I downloaded to sd and used oi file manager to rename to update.zip and moved it to sdcard (cannont be in a subfolder or it will not work)
     
  13. aaronfg

    aaronfg New Member

    Joined:
    Apr 2, 2009
    Messages:
    1
    Likes Received:
    0
    But you can.

    I downloaded it while at work on my G1. Copied to the root of the sd card using Astro, renamed it, then updated.

    Waiting for a 46 meg file to download over 3G wasn't fun.....but it's doable.
     
  14. cred05

    cred05 Well-Known Member

    Joined:
    Oct 17, 2008
    Messages:
    178
    Likes Received:
    3
    Just updated my UK version. Got my voice search back and a new version of amazon mp3 v1.3.
     
  15. lam418

    lam418 Member

    Joined:
    May 4, 2009
    Messages:
    10
    Likes Received:
    0
    I just upgraded my G1 using the link mentioned above and direction.

    Everything is working. Thanks guys for the info.
     
  16. tiredhiker

    tiredhiker Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    189
    Likes Received:
    2
    Must be because I am in Vietnam? I downloaded it and when put on my phone it says corrupt file. Now today I tried to again to download the file and it downloads until the last second of the download and will not finish. This happened at two internet cafes many times.
    I will try again tomorrow...
     
  17. tiredhiker

    tiredhiker Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    189
    Likes Received:
    2
    I found the mirror site and got a clean download from there. Works ok now. A little different but better. We still need Flash though...
     
  18. Lithium

    Lithium Member

    Joined:
    Apr 1, 2009
    Messages:
    16
    Likes Received:
    0
    Any one else having problems updating from Kila-user 1.1 PLAT-RC33? Ihave tried just about everything besides down grading software. I keep getting errors, E: no signature and E: Verification failure. Any ideas?
     
  19. Lithium

    Lithium Member

    Joined:
    Apr 1, 2009
    Messages:
    16
    Likes Received:
    0
    So I down graded to RC29 and just updated to RC30 then RC33 and finally cupcake, works well so far.
     
  20. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    Assume you used the UNRoot process ? to get you back to a point to set the OTA update ... or did you use the Manual Cupcake update ? ....
     
  21. Lithium

    Lithium Member

    Joined:
    Apr 1, 2009
    Messages:
    16
    Likes Received:
    0
    I had JF's RC33 and just wanted to get cupcake but for some reason it wouldnt allow me to use the manual cupcake update. So I just used the Dreaming.nbh file to down grade to RC29 and manually updated my way to cupcake. Cupcake it pretty cool so far, I like what ahome has done with their icons.
     
  22. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    Using Ahome and the Star Theme i like the Icons for this theme ...

    [​IMG]
     

Share This Page

Loading...