hero 2.1 problemSupport


Last Updated:

  1. burtie

    burtie Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    5
    Likes Received:
    0
    Hello I am new here.

    I had my HTC hero 4 weeks ago and updated to 2.1 yesterday. All was working fine although there seemed to be a bit more lag than there was while on 1.5. I turned the phone off today and turned it back on and to my horror it would no longer work correctly. My Hero has now gone to Zero.

    First off I had a No Service message displayed on screen
     

    Advertisement
  2. Chroma

    Chroma Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    369
    Likes Received:
    25
    factory restore it before it goes. thats my suggestion. I've heard of people have this problem with the hero before, and i believe they all needed service if i recall.
     
  3. burtie

    burtie Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    5
    Likes Received:
    0
    I tried a restore already but still no joy.
    Thanks for your suggestion anyway.
     
  4. scoob55

    scoob55 Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    96
    Likes Received:
    22
    was it an ota update? you went from 1.5 to 2.1??
     
  5. burtie

    burtie Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    5
    Likes Received:
    0
    Yeah it was OTA and 1.5 to 2.1 :(
     
  6. Demax_max

    Demax_max Active Member

    Joined:
    May 2, 2010
    Messages:
    34
    Likes Received:
    0
    Hey, man! You are not appreciating Hero's upgrade to 2.1 because you were not waiting for it for more than half a year like many of us on this forum...

    Thanks God 2.1 upgrade has finally came life this week!
     
  7. burtie

    burtie Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    5
    Likes Received:
    0
    To be honest I wish I had never bothered updating...I would have rather stuck with a working 1.5 than a dead 2.1.

    My phone has gone off in the post back to the supplier to see if it can be repaired so I shall await the outcome. Hopefully I will get a working phone with 2.1 back :)
     

Share This Page

Loading...