Hero doesn't discover my headset


Last Updated:

  1. opsahl92

    opsahl92 New Member This Topic's Starter

    Joined:
    Aug 11, 2009
    Messages:
    2
    Likes Received:
    0
    My 1 week old HTC hero doesn't give any sound output through the 3,5mm jack! It worked the first few days, but when I was going to listen to some music today, the earphone-icon on the notification bar never appeared...

    It's nothing wrong with the headset as it works with other devices. And I've tried to use the ones that ship with the Hero too, but same problem.

    Anyone know what to do? : )
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    With the phone ON pull the battery and SIM wait 3 minutes power back on and try again ...

    Also try powering on with the headset already plugged in during bootup ...
     
  3. opsahl92

    opsahl92 New Member This Topic's Starter

    Joined:
    Aug 11, 2009
    Messages:
    2
    Likes Received:
    0
    Already tried it and it didn't work. Just for the sake of it I tried again after you posted, and it still didn't work.

    I suspect there might be something to do with an app or something..

    Trying to reset to factory settings as I'm typing and iiiit.... (waiting for boot) did NOT work... WTF? ;s
     
  4. eristoff

    eristoff New Member

    Joined:
    Aug 6, 2009
    Messages:
    4
    Likes Received:
    1

Share This Page

Loading...