Hero (G2) Bluetooth issues since 2.1 update


Last Updated:

  1. speedygonzalez

    speedygonzalez New Member This Topic's Starter

    Joined:
    Jul 27, 2010
    Messages:
    3
    Likes Received:
    0
    Ok well since T-Mobile UK finally released the full 2.1 update for the Hero Aka G2 I have noticed something quite curious, unlike 1.5 when I switch on my Bluetooth it does not automatically connect to my handsfree / media streaming car stereo?

    I have to manually go in to the bluetooth settings and tell it to connect, which is annoying when you have realised bluetooth is off and you want to make a call whilst on the motorway.

    Does anyone know of a fix to make the phone look for paired devices and connect automatically on bluetooth being enabled?
     

    Advertisement
  2. pdrhan

    pdrhan Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    59
    Likes Received:
    3
    Did you "pair" it first time with your stereo? I have done so with my sony autostereo and every time i switch on BT on my hero it connects with radio , no problems....
     
  3. ticho

    ticho Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    232
    Likes Received:
    12
    In the BT settings, press and hold on the device name that is your car stereo, and select "Options...". There you will have "Connect" checkbox which controls whether or not to connect to the device automagically, and below it will be checkboxes for each BT profile (or service).
     

Share This Page

Loading...