Hero on 3 - Goldcard rooting issue


Last Updated:

  1. Arthur Hucksake

    Arthur Hucksake Well-Known Member This Topic's Starter

    Joined:
    Feb 3, 2010
    Messages:
    68
    Likes Received:
    3
    Hi there,

    Recently got a HTC Hero on 3 that came with the latest 2.73 firmware (unfortunately) and the flashrec and instantroot.apk methods both failed.
    So now i'm looking at the Goldcard way.

    Unfortunately when it comes to the step where you goto Free G1 goldcard generation ! to put in your email and CID I just get a duff page which says About, Download, Support Forum.

    All of these links take you to the PSAS website and I cannot see anywhere where you can put these details in.

    Any ideas? :confused:
     

    Advertisement
  2. tzimsce

    tzimsce New Member

    Joined:
    Dec 12, 2009
    Messages:
    2
    Likes Received:
    0
    Have you tried scrolling down the page? I have just rooted mine using the goldcard method ( I am on 3UK) and got stuck at this point, then noticed I had to scroll down to bottom of page to get to the boxes where you need to input your email etc.

    Hope this helps
     
  3. Arthur Hucksake

    Arthur Hucksake Well-Known Member This Topic's Starter

    Joined:
    Feb 3, 2010
    Messages:
    68
    Likes Received:
    3
    Lol

    Can't believe I missed that. Thanks mate.

    Did you run into any trouble doing yours?
    What custom Rom did you use?
     
  4. tzimsce

    tzimsce New Member

    Joined:
    Dec 12, 2009
    Messages:
    2
    Likes Received:
    0
    Glad to be of help

    I didn't really have any trouble, do need to read the instructions carefully though.

    I tried Villian initially but changed to Kagudroid, and am very happy with it.

    Google navigation has been disabled for the UK though which is disappointing (believe that to be at Googles end not the ROM)

    Voice input works great though 90% of time
     
  5. Arthur Hucksake

    Arthur Hucksake Well-Known Member This Topic's Starter

    Joined:
    Feb 3, 2010
    Messages:
    68
    Likes Received:
    3
    Managed to get Modaco 3.1 on there and have a spare goldcard handy for future use, bit overwhelming at first but well worth it.

    Phone is performing alot faster and battery life has improved.
     

Share This Page

Loading...