Hero on Sprint 2.1 & OTA doesn't ring on incoming phone calls


Last Updated:

  1. radioman42001

    radioman42001 Member This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    7
    Likes Received:
    0
    I have read a couple of threads that touched on this ring issue, but was unable to find any that had a solution or work around.

    Since the 2.1 update and the OTA update, many times when an incoming call comes, the phone doesn't ring. If I happen to be in front of the phone, I can see the screen change showing an incoming call.

    If I am listening to Pandora Radio, when the phone rings, Pandora stops, but the phone never rings.

    If I am not near or looking at the phone this results in missing the call.

    If I shut off the phone and re-boot it appears to ring fine, but at some point later in the day or week it will quit ringing.

    I normally never turn off the phone. Should I start to re-boot every day?

    Has anyone been able to fix this or find a work around.

    I really appreciate ANY help, as having a phone that doesn't ring wipes out all the other benefits this Hero brought to me.

    Thank you.

    radioman42001:confused:
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
  3. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    I reboot daily.

    Sent from my HERO200 using Tapatalk
     
  4. jschill31

    jschill31 Member

    Joined:
    Jun 11, 2010
    Messages:
    17
    Likes Received:
    0
    Search changing your "slot index cycle" in the forum. I changed mine to 1 and it works great!
     
  5. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    A link to this is in my post above :)
     

Share This Page

Loading...