Hero Was Connecting to WiFi..Now Not

Discussion in 'Android Devices' started by happy1, Feb 23, 2010.

  1. happy1

    happy1 Member
    5

    Jan 9, 2010
    9
    0
    5
    Hi There Guys,

    My Hero was connecting to my home WiFi perfectly (for about 5 weeks) - yesterday it stopped connecting, now just says CONNECTION UNSUCCESSFUL?OBTAINING IP ADDRESS.

    I have not changed any of my router settings/phone settings, so this is strange. I have tried deleting link and re inputting key (this worked once, but now no longer works)

    My router is on the recommended WPA-2 setting, and is regarded as a friendly router for the Hero (Netgear 834dg)

    Can anyone help?

    Thanks
     

    Advertisement

  2. david83

    david83 Well-Known Member
    36

    Nov 1, 2009
    183
    3
    36
    crime scene person
    UK
    I would try changing your router's security setting to WEP and see if that makes a difference.
     
  3. sdiddy

    sdiddy Active Member
    15

    Feb 13, 2010
    25
    0
    15
    anyone find a fix for this???
     
  4. colinmilliner

    colinmilliner New Member
    5

    Mar 7, 2010
    1
    0
    5
    if im in a wi-fi spot my hero will not work while sim is in but works fine with sim out.
     
  5. MrsASmith

    MrsASmith New Member
    5

    Dec 13, 2010
    1
    0
    5
    I am having this exact same prob! can anyone please help??? Worked perfect for months now having CONNECTION UNSUCCESSFUL?OBTAINING IP ADDRESS
     
Tags:

Share This Page

Loading...