Hero won't stay on after 2.1 update


Last Updated:

  1. jcamp37

    jcamp37 Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    12
    Likes Received:
    0
    Ok, my phone worked perfectly before I installed 2.1. I did a hard reset before I installed 2.1. It ran fine for about 20 minutes while I played with all the new features (I really like 2.1 when its working) but literally about every 20 minutes when I check my phone, the damn thing is OFF. Its really pissing me off. So I turn it back on, and within 20 minutes its off again. Im about to smash this damn thing. I've reinstalled 2.1 twice, hard reset, soft reset, and every combination of the 3. WTF is the problem!?!?!
     

    Advertisement
  2. jcamp37

    jcamp37 Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    12
    Likes Received:
    0
    c'mon guys....
     
  3. Heaterz16

    Heaterz16 Well-Known Member

    Joined:
    Feb 19, 2010
    Messages:
    104
    Likes Received:
    16
    If it is that bad, why not try rooting it and flashing a custom 2.1 rom, then see if it runs better. If not, you could go back to a 1.5 rom.
     
  4. aclark414

    aclark414 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    151
    Likes Received:
    13
    Office Sprint 2.1 release gave me all sorts of problens. Agree with Heaterz...root and flash a rom. I recommend Fresh 2.1.2.
     
  5. jcamp37

    jcamp37 Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    12
    Likes Received:
    0
    ive tried rooting to no avail.... (see my post in the rooting section)

    FML. everything was fine until I updated to 2.1....now Im screwed.
     

Share This Page

Loading...