Hi galaxy commands not workingSupport


  1. mrcaptain

    mrcaptain Well-Known Member

    I've got the settings set so that saying hi galaxy wakes the screen, however, it doesn't work no matter how quiet the room is and how clear I say it.
    Anyone else having/had this problem and know how to fix it?

    Advertisement
    :
  2. dontpanicbobby

    dontpanicbobby Guides Guide

    I haven't had that problem on my T-Mobile note 3. Have you done a phone restart since you changed the settings? That might help.
    mrcaptain likes this.
  3. mrcaptain

    mrcaptain Well-Known Member

    Nice one. I just did that, and it worked. .. Kinda. I can now wake the screen when it's off, but it still won't work when the screen is on. I suppose, 1 out of 2 isn't bad. Thanks matey.
  4. dontpanicbobby

    dontpanicbobby Guides Guide

    Other than the wake up command it looks like s voice has to be activated by either double tapping the home button or creating an icon to s voice on your homescreen and tapping on that.

    [​IMG]
    mrcaptain likes this.
  5. mrcaptain

    mrcaptain Well-Known Member

    Ah yeah, you're right. I misunderstood the description in the settings. Thanks again mate.
  6. dontpanicbobby

    dontpanicbobby Guides Guide

    Not a problem mrcaptain.
  7. deeanjo

    deeanjo Member

    Mine will randomly chime in to my conversaations with "I'll search the intenet for ____" and repeats part of my conversation. Which never sounds anything like "Hi Galaxy". What is it hearing???
  8. sessman

    sessman Well-Known Member

    where do you find these settings? ive been trying to figure out how to activate the hi galaxy commands
  9. dontpanicbobby

    dontpanicbobby Guides Guide

    Tap on the Settings button>System settings>Control tab, and turn on Voice control. Then open S-voice in your apps tray, tap on the Settings button again and choose Settings. Now scroll down to Wake up and make sure the Wake up command box is checked and the Voice wakeup slider is set to on.
    koshki likes this.
  10. Sasha2013

    Sasha2013 Member

    All my settings are correct and phone will not wake up to "Hi Galaxy" It did work, until, I got a quite a few updates (don't remember what they were), last week, now Hi Galaxy does not work. I tried rebooting and even pulled the battery,,,nothing.
  11. deeanjo

    deeanjo Member

    I have this EXACT same issue and have posted everywhere about it. You are the first person who has said they have the same problem.
    However, mine also randomly yells out odd things, like "I'll search for the devil for you" "it is what it is", "if this is a dream I don't want to wake up", "good night", "sometimes it's nice to get something new", "sometimes you need to be quiet even when there is more to say" and other bizarre outbursts. No one and nothing said Hi Galaxy. She just erupts.
    I notice too, that on the hour, if giving the time she says "it is six hundred", instead of six o'clock. Odd little machine.
  12. dynomot

    dynomot Well-Known Member

    Mine chimes in at inappropriate and odd times. It often "hears" a word or phrase on the van radio while in it's holder charging. If I have a talk station (BBC Radio 4) on she'll often activate and come out with the last sentence or even paragraph she's heard, sometimes fairly accurately heard and wants to do an internet search. Anything remotely sounding like "Hi Galaxy" will set S-Voice off.
  13. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Yeah personally I really don't like the setting enough to turn it on. It's a nice feature, but needs some improvements.
  14. XiphoneUzer

    XiphoneUzer Well-Known Member


    Where is "system settings"?

    I have settings, then I have -connections-device-controls-general

    where is "system settings?
  15. Sasha2013

    Sasha2013 Member

    What are you trying to do?
  16. dontpanicbobby

    dontpanicbobby Guides Guide

    I believe I have System settings on my menu because I am a Nova Prime launcher user. If your using touchwiz it would just say Settings when you tsp on the menu button.
  17. XiphoneUzer

    XiphoneUzer Well-Known Member


    Thanks Bobby, but that is hardly the path. I have found Settings
Loading...

Share This Page