'Hidden' contacts.Support


  1. SCdroid

    SCdroid Active Member

    Somehow i have hidden all of my contacts that aren't connected with facebook. Even when i check 'display all contacts with phone numbers' it still doesnt show them. I know they are there bc when i go to make a direct dial shortcut they are listed. Any help?

    Advertisement
    :
  2. v-6 nolo

    v-6 nolo Well-Known Member

    same happened to me, i just went into gmail under "all contacts" and added them to "my contacts". Before i did not have contacts in my phone that i knew were there before the update, but that is why i use the cloud on gmail for all my contacts anyway.

    Mine did show up in a search but that was it.
  3. hundoracer

    hundoracer Member

    I just had this same problem. Now I can't find over 80 of my contacts. In my "favorites", I have a bunch of the missing ones, but not all. I am thinking about heading to the Verizon store to see if they have the fix, but doubtful.

    Would love to know a fix.

    Ryan
  4. Barbara

    Barbara Well-Known Member

    I don't know if this is a fix or not. I think that some were saying they turned the phone off, pulled the battery, put the battery back, powered back on and the contacts showed up again. I didn't have the missing contacts issue. I wish I could be more help. :confused:
  5. hundoracer

    hundoracer Member


    Barbara,
    I tried this fix and it didn't work. Thank you for the feedback. I will keep searching.

    Ryan
  6. droidgirly1

    droidgirly1 Member

    mine did this same thing after the "update"!! I have another post about it...I was able to bring most of them back when I went into the Menu in Contacts tab and did the import from card...that brought some of them back but I swear I'm still missing some but I had edited some of them before they "disappeared" and its like they went back to before edit when I brought them back. Hope something good happens soon...
  7. hundoracer

    hundoracer Member

    Well, it fixed it by itself. I went to the Verizon store to tell the guy what I was experiencing. Clicked contacts and BAM...all of my contacts and more. All of my existing contacts plus every contact I have in my facebook that has a phone number listed in their profile.

    He said that it should just fix itself, if not turn the phone off and remove battery, reinstall battery, turn on.

    It took about 45min to 1 hour after I took out the battery to notice the changes. Was that the fix? I don't know. But it is back to normal, and then some.
  8. Jason8

    Jason8 Member


    Thank god, I am missing greater than half my contacts suddenly. I was about to freak out. Glad I am not the only one this has happened to and very very happy to hear they will come back. I guess I'll power down, remove the battery and wait it out...
  9. jk_droid

    jk_droid New Member

    I ran into the same issue but fixed it by going into settings within Contacts and imported my contacts from my SIM card. Hopefully, you had them all saved there before the update. Good luck!
  10. Mrwirez

    Mrwirez Well-Known Member

    There are a couple of apps for this very problem. If your phone was set up at the Verizon Store or Best Buy, your contacts ARE in gmail. The update changed something and I lost 154 contacts and was left with just my Facebook contacts. The panic struck.. But after a few Google searches I was good to go.

    After you get your contacts back from gmail.com (I did mine on my home computer-much easier.)

    Go to: menu button-->settings-->accounts & sync-->click on gmail-->menu-->sync now. Do the same for Facebook if you use it.

    Now go get "ExportContacts" from the market. It will back up all your contact info to the sd card.

    You can also back up contacts to the sd card by going to contacts--->menu button--->export contacts---> to sd card.

    I saved mine as an Excel file and then saved it to my Windows address book.. Back up everywhere!


    I hope I helped someone. ;)

    Lovin my Droid btw..
  11. Jason8

    Jason8 Member

    Awesome post, thanks Mrwirez!
  12. klorfzore

    klorfzore New Member

    I know this post is a little old, however, I was running into this same problem and I've found it's mainly to do with Gmails / Droids data entry.

    Any places of business that I had within Outlook or on my phone previously from going from Droid to Google that did not have a "first name" but only the Company Name filled with the First name blanked is "Hidden" until I go within gmail, cut and paste the company name into the name field, save, let my Droid sync and then go back and fix it back.

    After doing this I'm now going to do exactly as MrWirez says, THANK YOU!
Loading...

Share This Page