Hiding some contacts in PEOPLE app


Last Updated:

  1. SkankerX

    SkankerX Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    9
    Likes Received:
    0
    Hi! I just bought an HTC Legend last week and i'm very happy with it... but one thing really bothers me:

    For certain people I add in the People app ... as soon as I save them into a category ("Co-worker" for example), they will dissapear from my general list. And if I remove them from that list, I can't find them unless I search for their name?!? Is there like a "hide" thing that I checked by mistake?!?

    Also, when I try to sync it with my facebook friend ... I don't have my full facebook list ... it's stops at the letter k or something ... Anybody know how to fix this ? mucho appreciated everybody ! :)
     

    Advertisement
  2. SkankerX

    SkankerX Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    9
    Likes Received:
    0
    actually never mind about the facebook thing. After a reboot they all linked.

    But the contact is still not in my ALL list ... but is in my co-worker?
     
  3. king chillout

    king chillout Active Member

    Joined:
    Jun 2, 2010
    Messages:
    27
    Likes Received:
    1
    I've had the same problem. Sometimes I've entered a contact three or more times and it just won't show up in the contacts list even though it said it had saved it. I've had to use another name for that contact to make it stick or not entered some extra info like birthdays etc.

    Oddly if I then go to compose a text message and serach for the name I had trouble saving....it shows up three times !!!! ?????

    It's a minor problem, but I thought it was just me. Glad to know I'm not losing my marbles. :cool:
     
  4. Fish-Bone

    Fish-Bone Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    78
    Likes Received:
    38
    Go to People app, press Menu->View. And put ticks there, which contacts you want to see. Probably you save the contacts in Phone and in the View settings only SIM contacts are ticked.
     
  5. SkankerX

    SkankerX Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    9
    Likes Received:
    0

    Nope, tried that. Everything is checked, tried unchecking with no luck either.

    Quite strange.

    Since then I don't put anybody in sub-category in fear they'll just be removed from my "ALL" category.

    Anybody else has an idea on how to fix that?!:D
     
  6. SkankerX

    SkankerX Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    9
    Likes Received:
    0
    So nobody has an answer to this ? Has experienced this?
     
  7. ddcove

    ddcove New Member

    Joined:
    Jan 20, 2011
    Messages:
    3
    Likes Received:
    0
    I acquired my HTC Legend last week. Same problem with contacts disappearing from the "All" list. I have set them up as Google Contacts, rather than phone contacts. They clearly still exist in the phone and they can be edited. If you create a new group and do a "Select All" they are added to the new group. Every once in a while they show up in the "All" group again. It seems to be related to which entries have been updated and are now out of sync with Google.
     
  8. sparksuk71

    sparksuk71 Active Member

    Joined:
    Aug 12, 2010
    Messages:
    41
    Likes Received:
    10
    Hi Google contacts can be frustrating

    I only show (HTC People, Menu, View) Google contacts and auto gmail
    i have no contacts in my sim or phone as find the Link annoying

    it is easier if you go online and edit within gmail but basically all contacts should be in the "My Contacts" list
    then you can add these contacts to your groupls i.e. family, co-workers

    good luck
     
  9. ddcove

    ddcove New Member

    Joined:
    Jan 20, 2011
    Messages:
    3
    Likes Received:
    0
    I have a workaround that restores all the contacts to the phone's "All" list:

    1. On the phone, go to the Groups screen and create a new group -- "Everyone" for example. Click "Add contact to group" and you will get a list of every contact, including those not in the phone's "All" list. Press the Menu button and click "Select All", then Save, then Save a second time. You now have a Group that includes every contact. If you have both "Phone" contacts in addition to "Google" contacts, they will be included too, but this shouldn't be a problem.

    2. Wait until your People app syncs with Google, or force an immediate sync by going to the Home screen, pressing Menu, then Settings, selecting "Accounts & sync", then pressing "Sync all".

    3. Go to Gmail on your PC, log on to your account and select "Contacts". Look at the "Everyone" group (or whatever you called it). It should show the actual number of Google contacts in your phone. You will also see a group called "My Contacts" - this seems to be a group that is hidden on your phone and the one that the phone uses to display the "All" contacts list. This is what seems to get messed up as you edit contacts on your phone.

    4. On your PC, the "My Contacts" group will probably have many fewer entries that the "Everyone" group you just created. Open the "Everyone" group on the PC, click the little box on the top left to select all the entries, then click the "Groups" box to the right. You will see a blue check mark beside the "Everyone" group, but not beside the "My Contacts" group. Click beside the "My Contacts" group to add all the contacts in "Everyone" to "My Contacts".

    5. Now wait for Google to sync with your phone (or force the sync manually again) and you will find that your phone now has a complete "All" list. [​IMG]

    Until the People app is fixed, you will have to keep doing this if having contacts missing from the "All" list is a problem for you. You might as well keep that "Everyone" group around on your phone. Periodically, go back to it and make sure that every Google contact is in the group and repeat from Step 2.
     
  10. Tiddy

    Tiddy Active Member

    Joined:
    Apr 19, 2010
    Messages:
    41
    Likes Received:
    0
    people app is arse...
     
  11. ECBomb

    ECBomb Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    99
    Likes Received:
    10
    Hey ddcove, good to know that there are fellow North Van-ers on this forum haha.

    Anyways, my question to you folks using the Legend is when you first set up your phone, whether your numbers would show in the "dialer" and not in the "people" section? My girlfriend just bought a Legend last week and I'm having a hard time figuring it out the problem.

    So first off, we put all her contacts in Gmail and hard reset her phone. We set up her email and her gmail contacts were transferred with no problems. We did all the "people app > menu > view" settings and none of her contacts show up in the "people" app. Instead, they can all be seen in her dialer. This is a problem because when I installed Whatsapp for her, the app wouldn't be able to find any of her friends because there ARE no contacts in the phonebook (which is the people app).

    Did anyone else run into this problem?
     

Share This Page

Loading...