high awake time since flash to DC


Last Updated:

  1. Warrior 3000

    Warrior 3000 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    134
    Likes Received:
    3
    so i flashed my hero to damageconrol 2.07 to the 2.1 leaked rom. it worked wonderful but my awake time seems to be REALLY high and only about 1 hour behind my sleep time and such. is there anything i should like change in the current rom settings to fix this ?
     

    Advertisement
  2. NYCHitman1

    NYCHitman1 Gun for Hire Developer

    Joined:
    Oct 16, 2009
    Messages:
    6,537
    Likes Received:
    1,738
    Have you setup AutoKiller? If not, you should do so (use the preset settings in the app to whatever suits your needs best).

    Have you downloaded Spare Parts? It's a pretty handy app that shows you what apps are taking up x amounts of power.

    EDIT: You flashed from DC 2.07.2 to the leaked Sprint RUU of 2.1?
     
  3. Warrior 3000

    Warrior 3000 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    134
    Likes Received:
    3
  4. Warrior 3000

    Warrior 3000 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    134
    Likes Received:
    3
    im spare parts. what option am i looking at to see what is killing the battery ?
     
  5. NYCHitman1

    NYCHitman1 Gun for Hire Developer

    Joined:
    Oct 16, 2009
    Messages:
    6,537
    Likes Received:
    1,738
    My mistake. I suppose AutoKiller is an app that is provided in Fresh 2.0d only? I've never tried out DC 2.07.2.

    There are other options to help increase battery life and hopefully decrease your awake time as well. Open menu > settings > wireless & networks > mobile networks > turn off data while roaming and always-on mobile network.

    Also, go into the GPS (Location) settings and turn off Use wireless network (basically just allows GPS to figure out your location which increases battery life as well).
     
  6. NYCHitman1

    NYCHitman1 Gun for Hire Developer

    Joined:
    Oct 16, 2009
    Messages:
    6,537
    Likes Received:
    1,738
    Go to Battery History and just check all the usages based on time from boot. That should assist you in finding the culprit in your current issue.
     
  7. Warrior 3000

    Warrior 3000 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    134
    Likes Received:
    3
    im not a total noob i know to turn off GPA and wireless and stuff. all that crap is turned off. like right now my up time is 18 hours and my awake time is 16 hours.
     
  8. NYCHitman1

    NYCHitman1 Gun for Hire Developer

    Joined:
    Oct 16, 2009
    Messages:
    6,537
    Likes Received:
    1,738
    I'm just trying to assist you, man. If you want to get crabby, you can seek advice elsewhere.
     
  9. Warrior 3000

    Warrior 3000 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    134
    Likes Received:
    3
    i wasnt being crabby. i was just saying like iv done that and it dont help =(
     
  10. Roman G.

    Roman G. No-Posting Probation

    Joined:
    Feb 10, 2010
    Messages:
    539
    Likes Received:
    261

    None of that stuff should even affect uptime, but it will affect battery life!
    Your clues will be on spare parts!
    Also look in setting/about phone/battery, and see what is using the battery!
     
    me2u69 likes this.
  11. T Mac

    T Mac Well-Known Member

    Joined:
    Oct 22, 2009
    Messages:
    195
    Likes Received:
    89
    You can download auto killer for free on the android market from your phone and give that a try. It just comes pre installed in the fresh 2.0d rom.
     

Share This Page

Loading...