1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Home has stopped unexpetedlySupport


  1. Lynleih

    Lynleih New Member

    Hi there clever people.
    I'm Lynleih and I'm having a complete 'mare with my phone. I've tried searhing the net but everyone is talking in languages i can't understand =(
    But this looked like a good place to ask.
    At some time today I started getting this message "Sorry! The application Home(process com.motorola.home) has stopped unexpectedly. Please try again"
    I've pressed force close about a million times, turned it on and off and just gave up and did a factory reset, which didn't help at all!

    can anyone help me? it would be *really* appreciated

    Advertisement
  2. Lynleih

    Lynleih New Member

  3. Lynleih

    Lynleih New Member

    Spoke too soon, it's happening again!
  4. !on

    !on Well-Known Member

    Factory reset can be done without going into the stock recovery mode (as you did in the vid), go in settings > privacy > factory data reset.

    Without knowing what you did (if anything) to cause that, I would suggest just flashing a Froyo rom (2.2), then manually reinstall your apps. If you use Appbrain, that will keep a list of your apps so you can reinstall them.

    After you've done that you might consider rooting your phone, superoneclick is good for that. Then you can install some kind of backup app (Defy recovery, clockworkmod, titanium backup.....) which will let you back up your entire phone to your SD card, & restore it back if you need to.

    Looky here: Motorola Defy - XDA-Developers

    You want RSD Lite & it's drivers, install on PC. Get yourself a full flash rom (.sbf file), would suggest starting with an official 2.2 Froyo motoblur rom that is specific to your country. Find all this in the page I suggested (above).

    To get into bootloader mode (for flashing a rom using RSD Lite) charge phone, pull battery & replace, then power on while holding volume UP, should say bootloader.

    Put your .sbf file in the same folder as RSD Lite on your PC (usually C: program files / motorola / RSD Lite. Open RSD & load the file from there. Connect phone (in bootloader mode) to USB then wait a few minutes for it to recognize the phone & drivers. In RSD it should say "connected"; press Flash. It might take 10 or so minutes, do not disconnect until it says it's safe to do so.
  5. GSheeb

    GSheeb New Member

    I found on another site this same issue. Their solution worked for me.... Uninstall updates for Google Search. I went from version 1.3.3.247963 to 1.1.2.64376.
    Scooter812 likes this.
  6. scrannel

    scrannel Well-Known Member

    Apparently that does not work or is incomplete for 2.2 as that's a hold-over from 2.1. The Moto site advises doing as in the vid. W/o the annoying kid. Moto site:

    "Power DEFY
  7. rcaballero

    rcaballero New Member

    I had the same issues on my Moto Photon. Came acorss this post and when I checked I noticed my Google Search bar had changed in color. Sure enough an update was on my phone. I uninstalled the update and everything works well again.
  8. !on

    !on Well-Known Member

    odd... I have 2.2 (.1). I do have the option in settings, but then I'd normally use clockwork mod recovery for that, & I'm not gonna do it just to test! Perhaps it is 2.2.2?
  9. Scooter812

    Scooter812 New Member

    Thanks for this. I have been trying to figure the problem with my home screen force closing for weeks!! never would have thought about uninstalling this update.
  10. jaimeyjones

    jaimeyjones New Member

    After 3 new phones crashing completley... resulting in the 4th motorola photon... I was at my witts end, thinking of leaving Sprint altogether. Downloaded all my apps... (thought the problem was voxer)... and then I find this solution, and POOF... issue gone. Thank you Thank you Thank you!

Share This Page