home, menu, back and search backlight not workingSupport


Last Updated:

  1. andyjs3589

    andyjs3589 New Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    2
    Likes Received:
    0
    I searched for this topic and the only thing that came up was that it was the optical sensor. I have tried covering it up, playing with the phone in the dark but the backlight for the home, menu, back and search buttons will not come on. They worked when I got the phone on tuesday until wednesday night, then they cut out. I just did a factory reset and they are still not working. Does anyone have any suggestions?
     

    Advertisement
  2. eipee73

    eipee73 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    612
    Likes Received:
    154
    Take it back to Verizon and demand a replacement.
     
    andyjs3589 likes this.
  3. jfunk

    jfunk Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    305
    Likes Received:
    78

    If they aren't coming on after a factory reset, I would have to say you probably have a busted backlight. I would suggest taking it into the store as well.
     
    andyjs3589 likes this.
  4. heyeaglefn

    heyeaglefn Well-Known Member

    Joined:
    Jan 20, 2010
    Messages:
    327
    Likes Received:
    54
    Happened to me, it is not that they weren't lighting up, just stopped working. Get a replacement.
     
    andyjs3589 likes this.
  5. andyjs3589

    andyjs3589 New Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks for the quick replys everyone, I will take it in tomorrow morning
     

Share This Page

Loading...