Home, Menu, Back and Search lights won't come on of plugged in...Support


Last Updated:

  1. SHO_ONE

    SHO_ONE Well-Known Member This Topic's Starter

    Joined:
    Mar 19, 2010
    Messages:
    529
    Likes Received:
    150
    Has anyone else noticed how these lights do not come on while plugged in / charging? I only noticed it the other day when checking email.... I wanted to gesture back, couldn't quite find the button... I also noticed the Incredible haas it's own set of issues pertaining to this; however still decided to start a thread for the EVO... I live my EVO, I can find a few issues with it here and there but all in all it's great. My new favorite feature and one of the features that could be improved for text messages iud the copy & paste feature. Another issue I just noticed is even with the EVO's better touch sensor, trying to place the cursor between text can be very challenging.... At least with swype. If you don't have swype, get it... PM me if you'd like. Ok...time to get up & go to work, as much as I hope I'm the only one with this issue, knowing there is a thread on this for the Incredible worries me....
     

    Advertisement
  2. Turbo_987

    Turbo_987 New Member

    Joined:
    Jan 14, 2011
    Messages:
    1
    Likes Received:
    0
    Sad to see this thread is 7mos old. I have the same issue. As I lay typing this in my darkened bedroom, I have to have the Evo unplugged and sucking battery while the power cord lies useless 6 inches away. Has anyone found a solution?
     

Share This Page

Loading...