Support Home network "out of range"???

Discussion in 'Android Devices' started by curmudgeon60, Sep 2, 2012.

  1. curmudgeon60

    curmudgeon60 Member
    5

    Aug 11, 2010
    5
    0
    5
    When I checked my phone this morning, after a couple of days off the road, my MoPho keeps telling me the home network (through ATT) is "out of range". Even after "forget"ting it, the phone still can't connect. It recognized it is there, but stays either "disabled" or "out of range". None of the laptops are having problems with the gateway/network so I am guessing it's the phone with the issues. Tried turning phone off and on several times. Took the battery out for minutes. None of it has helped. Anyone have any ideas/suggestions? I plan to go out later to try accessing networks elsewhere (Starbucks, Einsteins, etc.)
     

    Advertisement

  2. KOLIO

    KOLIO Guest

    Try re-setting your router, that usually takes care of most home WI-FI connectivity issues. Also, delete the home WI-FI from your phone settings while doing this & then attempt a re-connect.

    If all else fails, I'd call AT&T'S tech support for assistance.

    Keep us posted w/your results.
     
  3. curmudgeon60

    curmudgeon60 Member
    5

    Aug 11, 2010
    5
    0
    5
    KOLIO, Thanks. That was next on my list. Had to reset the gateway, twice, but seems to be working now. Next issue is getting the gateway where we wanted it since the service tech left NO excess in the wiring and they what over $100 to move what he did...
     
  4. drexappeal

    drexappeal Well-Known Member
    1,133

    Apr 8, 2010
    10,781
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    At first, I thought you meant it couldn't find your 3G signal because you managed to get your phone on ATT and unlock the SIM slot to identify US GSM carrier.

    Now, I'm taking it, this was a Wi-fi issue. That said, there is one other troubleshooting thing that I do from time to time, which seems to help. If you go into the wi-fi settings and go into the advanced settings, I've had success changing the Peer to peer (Ad-hoc) channel from 1 to 6 or 6 to 11. Depending on the time of day, this really does seem to help me, especially in the furthest room in my house from the router.
     
    KOLIO likes this.
  5. KJohns

    KJohns ROM/Application Developer
    113

    Dec 1, 2011
    841
    266
    113
    Male
    student/intern
    Illinois - U.S.
    motorola photon is a global phone with the ability to enter onto cdma and gsm networks. was able to take it from from sprint branded phone and get it working on verizons network today... >.< getting it to work entirely on att sim would be something though.
     
  6. scottegos2

    scottegos2 Member
    16

    Aug 8, 2011
    18
    2
    16
    I could see why this would help if you were using an ad-hoc network (which I didn't even realize the photon could do); however, I'm puzzled why that would make any difference at all when connecting in infrastucture mode (i.e. as a supplicant to the router).

    What *ought* to make a potentially big difference is manually tweaking the channel # (and, of course, placement) of the router (or access point).
     
  7. drexappeal

    drexappeal Well-Known Member
    1,133

    Apr 8, 2010
    10,781
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    You and me both (regarding being puzzled as to why it would make a difference)!...LOL. I didn't think it'd make a difference (and maybe it's my imagination), but it seems to help every time I've tried it or there's a problem connecting.
     

Share This Page

Loading...