Home screen

Last Updated:

  1. iwilldeny

    iwilldeny New Member This Topic's Starter

    Jun 2, 2010
    Likes Received:
    Right, my problem is that the orange home screen is starting itself up. I'm not selecting it and its not my default one so it shouldn't be being used.
    Looking at Task manager it looks like it's self launching. How can I prevent this? I wouldn't really bother if it was just this but it launches 9 other apps along with it which are using up my data allowance and battery. It's really annoying and only just started happening out of the blue with out any new apps being installed or changed. Task manager is shutting it down when the screen turns off but it just relaunches itself every time and I'm sick of my battery being eaten.
    Any advice would be really appreciated.

  2. brad-short

    brad-short Well-Known Member

    May 6, 2010
    Likes Received:
    Until you find the answer turn off Auto Mobile Data

    Wireless Networks > Mobile Networks > turn off Enable always on mobile connection

    Progs will run AT START UP but not connect.

    Or change Scenes in Settings / Personalise to something else.

Share This Page