Home Update Fail..Support


  1. Android Walks

    Android Walks Well-Known Member

    So I tried to update my phone from home a few days ago.
    It didn't work. I got to the Volume Down+Camera+End step and plugged in the USB and it said "USB device not recognized." Something like that.
    I tried for about an hour, restarting PC, toggling USB debugging, and turning off the phone.

    After that, I got fed up and deleted the update software from my desktop and told my mom to take me to Sprint next weekend.

    Any similar problems?

    Advertisement
    :
  2. Wingzfan61

    Wingzfan61 Well-Known Member

    Im assuming you installed the drivers for your phone right?
  3. CriticalCritic

    CriticalCritic Well-Known Member

    Did you uninstall ALL Samsung and Android drivers before you installed the update software? If so, are you using the original USB cable that came with your phone?
  4. Android Walks

    Android Walks Well-Known Member

    There aren't any drivers for my phone...
    I never installed any and I checked Add/Remove programs and there isn't anything Android or Samsung related there either.
  5. chibucks

    chibucks Well-Known Member

    hehe, there's the problem... did you follow the instructions on the sprint website: Support - Article
  6. Android Walks

    Android Walks Well-Known Member

    Yes, I looked at that and read a couple of PDFs from there and nothing helped.
    Do they charge you if you take it in?
  7. Woody4OU

    Woody4OU Well-Known Member

    no
  8. 9Nails

    9Nails Well-Known Member

    Do you have an old ersion of Windows? I think the drivers only work on XP, Vista, and Seven.
  9. CAKEMASTER

    CAKEMASTER Member

    I tried updating my wife's Moment twice. It failed both times.
    I followed the complete instructions carefully with no luck.
    So I took into the Sprint store,but ended up bricking the phone.She'll have a new updated Moment on Tues or Weds:)
  10. Radical-J

    Radical-J Well-Known Member

    That's why you need to INSTALL the drivers...

    if you have Win7 take the first set if you have XP or Vista get the second set if you can't figure it out from there go to the Sprint Store...

    Samsung Moment | Random Tech Info
  11. kahale

    kahale Well-Known Member

    weird. you shouldn't have any problems with it unless you have win 2000 or below. also was usb debugging on under settings > application > development. leaving this on won't allow usb to work properly. i thought sprint did a good job with the whole update process. took me only 10 mins to complete it.

    lol. its hit or miss with sprint. did you do it at a sprint main store that has the techs to do the update. cuz the regular sprint outlet stores who just sale the phones don't know jack.
  12. Erb69

    Erb69 New Member

    I believe the intermittent USB timeouts under certain conditions I was experiencing trying to flash my Samsung Moment was 1 of 4 things or a combination of some.
    1. The Moment USB design.
    2. The somewhat older SWUpgrader (SamsungSimpleDL) version I was lead and maybe constrained to use.
    3. The cable from my Kycero Echo could be cheaply made as others have suggested Samsung cables are also cheaply made (I wish I still had my old work's Blackberry's phone's data/charge cable to test, recalling the cable was thicker and Blackberry's needed more amperage than usual to charge from a dead battery).
    4. The included driver for my rooting procedure was not the most recent (it seems I had more problems with V5.2.0.0 than V5.16.0.0 of "SAMSUNG USB Driver for Mobile Phones").

    note: I was finally able to succeed after differentiating between the noise the USB connection made when connecting successfully or not, and using that noise in retrying to connect the cable successfully in the steps prior to the SWUpgrader asking for me to make the connection (the communications doesn't seem to care who initiates first or when the connection is made as long as both sides sync and stay connected). Staying connected was my issue when not using the current authorized SWUpgrader tool that was included in the executable downloaded from Sprint's website with the single cable and older PCs I had at my disposal.
Loading...

Share This Page