Home Wifi Cxn: Tried this, Tried thatSupport

Last Updated:

  1. skipper0802

    skipper0802 New Member

    Hello All,
    After screening the threads from ~8 pages of Google search results regarding the fix on connecting to our wireless router at home...I feel like I've read enough to pitch this Tab as far as I can :eek:. I'll summarize the actions I've taken thus far:

    Service: local Comcast cable
    Modem: Motorola surfboard cable modem, model SB5101
    Router: Netgear MR814 802.11b, firmware 4.14 RC4 Dec 11 2003
    Device: Samsung Galaxy Tab 10.1 wifi, GT-P7510, Android 3.1

    1. I have 12 other devices connected to this home network. Devices are other laptops, desktops, wireless printer, and a wii. OSs ranges from Win2000 to XP. (Not all are connected at the same time.)

    2. The usual wireless network state is: SSID broadcast-off, Region-USA, Channel setting-4, MAC filtering access-on, WEP-automatic w/128 bit encryption, internet IP and DNS address-retrieved dynamically from ISP, Router MAC address-use default address, Use Router as DHCP server-enabled

    Whenever I have to add another device to the network I just: broadcast the SSID, add the new device MAC to the access list, add the network key to the device, verify connectivity, and then turn off the SSID broadcast. The system works very well this way.

    Adding the new Tab was problematic. In short, the wireless device says it's connected with 4/4 bars, but the browser will not load a URI. I have tried the following actions:

    1. Connecting with SSID broadcast turned on, first with DHCP and then with a static IP address assigned within the Tab, and reserved on the router. I tried the default gateway that all the other devices use then tried the router/internet specific IP address. I tried the SSID as is and without the space (our network name is two words). I tried turning wifi off then back on. I tried restarting the router and modem. I tried cycling through all the router channel settings. I tried a Tab hard reset at least twice. (Advanced setting shows the IP address that I assigned.) I ensured that the router device name listing matched the Tab device name. I ensured that flight mode was off. I tried setting the wifi sleep setting to "never." I chatted with Samsung tech. support 3 times. (Their last recommendation was to open a trouble ticket for this brand-new item :mad:, and it seems their techs. cannot troubleshoot specific network setting requirements to solve this issue.) I tried their troubleshooting script. I downloaded and read the Tab manual. I tried perusing the content of too many forums looking for an answer. I was able to connect a friends Tab (not a 10.1) to our network. I was able to connect this tab to his home network just to ensure that it worked. Oh, I tried to ping the Tab IP via XPs command window but received the "no reply" response.

    3. Downloaded and connected to Kies on my laptop via USB just because...didn't learn anything surprising here. I tried to connect to Kies on my laptop via wifi, but could not.

    4. I tried various combinations of the actions above...no joy. I'm certain this condition is related to our home network somehow, but I'm out of ideas :confused: (and patience). Someone's got to know how to do this, or what the specific network setting requirements need to be in order to use this device like the others.

    Help me Obi Wan, you're our last hope...

    Any other ideas?

    Revision notes
    I also tried turning MAC filtering off (neglected to include this in above)
    I tried deleting unused devices from the access list now down to 10. (Not all these were connected at the same time.)

    Copied from the status screen:
    Router Status
    Account Name Pepper Backup
    Firmware Version 4.14 RC4 Dec 11 2003

    Internet Port
    MAC Address 00:09:5b:3e:50:9f
    IP Address
    DHCP Client
    IP Subnet Mask
    Domain Name Server

    LAN Port
    MAC Address 00:09:5b:3e:50:9e
    IP Address
    DHCP Server
    IP Subnet Mask

    Wireless Port
    MAC Address (BSSID) 00:09:5b:3e:50:9e
    Name (SSID) Pepper Backup
    Region USA
    Channel 4

  2. bfksc

    bfksc Well-Known Member

    It sounds like you've tried just about everything. Did you try removing one of the other devices to see if it's a connetion limit issue with the router (max 12 devices)?

    Did you try running the router in a different 802 mode to see if it's a glitch with the connection protocols?

    I can tell you that it should work as you want since I run a similar configuration with different hardware. You said it connects to your friend's network and functions ok. So it's not a defective Tab, it's a config issue on your network.

    Last try would be resetting the router to defaults and trying to connect with the router running wide open and unsecured? If it works, then it's a setting on the router and then it's a process of elimination to find what's killing the connection for the Tab.
    skipper0802 likes this.
  3. ComputerGranny

    ComputerGranny Well-Known Member

    Just a thought. Have you tried turning off MAC filtering just to try without it? The only reason I suggest it is I recently purchased a new laptop that wouldn't connect to our network. I discovered that the MAC being reported by ipconfig was different from the one on the box, and the one the router wanted was the one on the box. It was different by one digit. Still haven't figured that one out. Maybe your friend's router doesn't have MAC filtering turned on and that's why you can connect?
  4. skipper0802

    skipper0802 New Member

    Thx, I tried this but forgot to include it in the original text.
  5. skipper0802

    skipper0802 New Member

    I removed a couple old/unused/unconnected devices and will try again.

    I don't know how to set this old .11b router to run under the g or n protocol...but I'll find out how and try it. Note: I thought the Tab specs said that it was compatible with the b protocol but you never know for sure. I'll try again.
  6. bfksc

    bfksc Well-Known Member

    If it's only a 'b' protocol unit, then forget about the setting as 'g' and 'n' both superceded the slower and older 'b' protocol. If you find a solution make sure to let us know.
    skipper0802 likes this.
  7. skipper0802

    skipper0802 New Member

    OK Folks,
    After scrambling yesterday I found a used Belkin Surf "n" router, model F7D2301, and set it up as the new network. (My wife took the Tab back to work, so I'm going from memory here.) I configured as such:
    • SSID: one word no spaces
    • security: WEP/64 bit encryption
    • MAC filtering: off
    • WAN connection type:dynamic from ISP
    • DNS:automatic from ISP
    • WAN MAC address: (no changes, left it alone)
    • Channel: 4 with extension 8
    • Wireless mode: b, g, and n
    • Broadcast SSID: on
    • Protected mode: off
    • QoS: on
    • WPS: off
    • Use as access point: off

    I took the Tab, powered up, did a hard reset. After it rebooted, I continued the setup routine. The new SSID/network showed as available. I selected it, input the security key and it connected. I went back to the router DHCP client list and observed the IP address that the router assigned to the Tab, made a note of it and went back to the Tab. That bit of info looked like this:

    IP Address:
    Host Name: android_dc2f6a7b99a
    MAC Address: 18:46:17:E0:6F:F4

    The host name was interesting- I couldn't find that name anywhere in the Tab or in the router screens for that matter. Before doing anything else on the Tab, I went to wifi settings and opened a new connection. I entered the new SSID/WEP/IP address as static and the rest of the information from the router status screen. After it re-connected I verified that I could access the internet. I turned the Tab off, turned it back on, it re-connected, and I again accessed the internet. I also accessed Kies on my laptop just to check.

    I tried this process a number of times as a test. The important part seems to be that the IP address initially accepted by the Tab must be 'trapped' and set to static before doing anything else. You can also verify the IP/MAC by tapping the four bars/advanced in the right upper corner of wifi settings.

    I hope this information helps someone. This whole ordeal was too frustrating for me.

    Best wishes,

    PS: Let me know if you have any questions. I'll try and help.
  8. 91dakota91

    91dakota91 New Member

    Hello Eric,

    I feel your pain! I've been through all of your woes as you've mentioned. I just read that PC Magazine stated that the Galaxy Tab 10.1 was based on an "n" router. I'm using a "g" router. The thing that really bugs me about this is that this tablet is supposed to run on any kind of wifi connection. Apparently, that is not the case, and guess what? My 14 days to return it is up! Well, it looks like I'm going to have to purchase an "n" router to get it to work. Oh, and my new Samsung Stratosphere phone won't work on the wifi either. Apparently, both devices will only work with the "n" router.

    The other thing you mentioned was "trapping" the IP address. It seems that the tab has trapped one and sunk it's teeth in and won't let go. What's the best way to get it to turn loose? Tell it to "Forget" the network, shut down, and start over with the Tab? Do you also have to reboot the router? Well, if I don't hear back from you in the next few days, I'll give it another whirl with a new router. Otherwise, I'm at my wits end here and ready to pitch this thing back at the sales person who sold it to me! I know, visualizing does help calm me down.

  9. bfksc

    bfksc Well-Known Member

    Actually that info from PC Mag is a bit misleading. The Tab will work on any 802.11b/g/n router as the higher letters models are backwards compatible with slower devices. I had a g router and the Tab worked fine with it for months. I now have an n router and of course it works fine too, and I'm not using a static IP, just normal dynamic DHCP assignment.
    When trying to connect WiFi devices, it's always best to reboot both devices to flush the DHCP cache, and after configuration reboot again to make sure the devices connect ok.

    Something to check is the router SSID broadcast name - make sure it's a single word or phrase, no spaces as some devices seem to be fussy:

    this is my router = does NOT work

    thisismyrouter = works

    Give it another shot, and if it doesn't work, post again and we'll try to sort it out.

Share This Page