Hot Spot working but w/out internet access?Support


Last Updated:

  1. susandennis

    susandennis Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    20
    Likes Received:
    4
    My hotspot is all set up. I turn it on and I can see it from my laptop. I connect the laptop and EVO says there is 1 connection.

    But, the laptop connection gets no internet access.

    I've tried it with and without security set up. I've rebooted. I even took the battery out and let it rest. (All of that cleared out the Error 67 on the phone but still the laptop sees no internet.) Internet on the phone is great - even got 4G, but...

    What in the heck am I doing wrong? How can I get internet access for the laptop?
     

    Advertisement
  2. companyman

    companyman Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    64
    Likes Received:
    35
    On your laptop bring up a dos prompt by:

    Click on your start button.
    Click on the "Run" application
    Type in: cmd then hit enter

    Once the box pops up type in: ipconfig

    The ip address is going to be something like 192.168.1.10

    If the IP address is not 192.168.1.x then it's not getting an IP address from the phone.

    If the IP address is correct then make sure you checked the "Internet Sharing" box under the "Wireless & networks" section.
     
    susandennis likes this.
  3. susandennis

    susandennis Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    20
    Likes Received:
    4
    Well, this is weird. First, let me say that this is being typed on my laptop now SUCCESSFULLY connected via EVO's hot spot!!!

    I did not do anything but confirm the ip address was what I thought it was. I mean all I did was look and the next thing I knew it was connected!

    But, that Internet Sharing option? (Which I never saw since it was at the bottom of the list so thank you.) It's grayed out. No checked and I can't figure out how to check. What controls it?
     
  4. companyman

    companyman Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    64
    Likes Received:
    35
    Glad you got it working.

    I just figured out what that "Internet sharing" button is for. USB tethering. Only clickable if you have a USB connection established between the phone and computer. :)
     
  5. susandennis

    susandennis Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    20
    Likes Received:
    4
    Doh! That makes total sense. I haven't gotten around to that yet.

    Thanks so much for you help.
     
  6. companyman

    companyman Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    64
    Likes Received:
    35
    No problem!
     
  7. NicksGarage

    NicksGarage Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    297
    Likes Received:
    96
    I can connect my laptop to the wireless hotspot but also don't have internet. Tried all kinds of things.

    I do have the problem where I can't usb tether though. Get an error code 67 message.
     
  8. companyman

    companyman Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    64
    Likes Received:
    35
    Is the laptop pulling an IP address from the phone like it's supposed to?

    I didn't pay for this feature so I can't really test it out myself.
     
  9. Anroid-Newbie

    Anroid-Newbie Active Member

    Joined:
    Aug 24, 2011
    Messages:
    32
    Likes Received:
    1
    hello im having the same problem, but when i use the run command and type in cmd, my ip address doesn't come up at all. plz hlp
     
  10. DroidSoren

    DroidSoren New Member

    Joined:
    Sep 12, 2011
    Messages:
    1
    Likes Received:
    0


    Hi There, i just had the same problem, and working trough the www for an answer.. with no luck, so i startet myselves, but from the PC end not the Phone end.... and here we go :)

    you connect, and will get litimet conectivity and no internet access.... go to networksettings, and set up your network so the Droid Hotspot is a "Home Network connetion" then it all work just fine.......

    have fun with your new phone.... i love it :)
     
  11. Masterpieced

    Masterpieced New Member

    Joined:
    Oct 17, 2011
    Messages:
    1
    Likes Received:
    0
    I found a solution.
    Go to (on your phone) Settings>wireless&networks>mobile networks>
    Access point names>"your access point"
    You will see "Edit access point" page.
    There you go to "Authentication type" and its probably set as "PAP".
    Now set it to "PAP or CHAP", and your hotspot will work :)

    Good luck:)
     

Share This Page

Loading...