Hotmail IMAP Settings For 2.3.3?Support


Last Updated: 2012-10-16 08:20:44
  1. crimsonnight

    crimsonnight Member

    I'm just trying to set up my hotmail account on my Xperia Play (running 2.3.3). I have entered the following information:

    Domain: left this field empty
    Username: email@hotmail.co.uk
    Password: xxxxx
    Server: m.hotmail.com
    Use secure connection (SSL): ticked
    Accept all SSL certificates: unticked

    After pressing 'Next' I get the following error:

    'Cannot connect to server'

    Any suggestions? Cheers

    Advertisement
  2. crimsonnight

    crimsonnight Member

    Any one have any suggestions on what I can do?
  3. Varking

    Varking Well-Known Member

    Are you sure you are connected to the internet on your device? You may have to change some settings in your hotmail from your PC as well.
  4. crimsonnight

    crimsonnight Member

  5. shotgunfool

    shotgunfool Well-Known Member

    Your settings are wrong, if your using the stock mail app,

    Incoming Settings
    Username - email@hotmail.co.uk
    password - ******
    POP3 Server - pop3.live.com
    Port - 995
    Security - SSL (Accept All Certificates)

    Outgoing
    SMTP Server - smtp.live.com
    Port - 587
    Security - TLS (Accept All Certificates)
    Require Sign in - Ticked
    username - email@hotmail.co.uk
    password - *****



    When setup like this, no problems at all.

    If you need help, email me with the subject - androidforums.com

    shotgunfool@gmail.com
  6. crimsonnight

    crimsonnight Member

    Thanks, but I was looking for the IMAP, not POP3 settings, there was no problem on my iPhone when setting up using the microsoft exchange option...

    I've forwarded my hotmail to my main gmail account for now, not ideal as it doesn't forward email instantly but hey
  7. Plagion

    Plagion New Member

    That is the proper solution for Windows Live Mail not sending on my HTC Inspire w/Android 2.3.3

    The Outgoing Port was initially setup wrong.
    { This is correct!!!
    Outgoing
    SMTP Server - smtp.live.com
    Port - 587
    Security - TLS (Accept All Certificates)
    Require Sign in - Ticked
    username - email@hotmail.co.uk
    password - *****
    }

    Thank You So Much!
  8. masterjb

    masterjb New Member

    For Updated and Works(Tested on Android 4.0):

    ##############
    Incoming
    Username: EMAIL@knights.ucf.edu
    Password:
    POP3 Server(IMAP not supported): pod51018.outlook.com
    Port: 995
    Security: SSL (accept all)

    Outgoing
    SMTP Server: pod51018.outlook.com
    Port: 587
    Security: TLS (accept all)
    Username: EMAIL@knights.ucf.edu
    Password:
    ##############
  9. terryslakelly

    terryslakelly New Member

    hi there,
    After trying several incorrect settings for hotmail.co.uk account, I finally succeded with your suggested settings. Thank you, terryk

Share This Page