Hotmail sync issue fix...Tips


Last Updated: 2012-01-28 15:03:38
  1. cchili00

    cchili00 Member

    Not sure if this has been covered already in another thread, but I wasn't able to find it, so thought I would go ahead and post (I believe this works on other android phones as well).

    I did some searching and found a quick fix to the hotmail issue where emails deleted or read on the phone do not update the actual hotmail account when logging in on another computer, as well as the common issue where the phone does not sync emails regularly or consistently.

    Apparently hotmail now supports push email, calendar, and contacts with Exchange ActiveSync (EAS). All you need to do is:

    Open your email app -> (Menu) Accounts -> (Menu) Add account -> enter email address and password & check "Send email from this account by default" -> Manual setup -> Exchange account -> use the following settings:

    (Note: fields may be pre-populated, but you will need to modify to align with these settings)

    **Updated settings for Froyo**

    Domain: Leave blank
    Username: myemailaddress@hotmail.com (or @live.com)
    Password: **********
    Server: m.hotmail.com
    Make sure you check both "Use secure connection (SSL)" and "Accept all SSL certificates"

    From there it's pretty straight-forward, just complete the remaining settings and you are good to go. You can then delete your old pop account, as you won't be needing it anymore. You may also need to update the shortcut to your email icon.

    I have been using this for two days now and have tested several times while at my desktop. The sync has been dead on and is practially instantaneous (i.e. when I delete a message on my phone, it immediately deletes on the desktop as well, and vice versa).

    If this is old news, please disregard :D

    Advertisement
    OliSmi, Sinner650r, jogolfer and 2 others like this.
  2. fstbusa

    fstbusa Well-Known Member

    I cannot select exchange after I enter it as a hotmail address. The only options available are pop3 and imap. :confused::(
  3. cchili00

    cchili00 Member

    Make sure you choose 'Manual setup' and not 'Next' after you enter your hotmail address and password. You should then be provided with exchange as an option.
  4. cchili00

    cchili00 Member

    On another note, for whatever reason, after I installed this most recent OTA update (2.1-update 1), my hotmail exhchange stopped being able to connect to the server and receive new email. I deleted the account and re-setup exactly as instructed above and all is well again, in case anyone has a similar problem.
  5. fstbusa

    fstbusa Well-Known Member

    yeah did that. I think the software interprets the hotmail address as only a pop3 or imap option.
  6. cchili00

    cchili00 Member

    Hmm, that's strange, works perfectly with my hotmail account. Not sure why you would not be getting an option for exchange?
  7. fstbusa

    fstbusa Well-Known Member

    I don't even have that option. I input my hotmail address and click manual and the only 2 options are pop3 and imap. :confused::(
  8. Sinner650r

    Sinner650r New Member

    Awesome! Thank you so much for posting this. You have no idea how annoyed I have been marking the same E-mail as read over and over and over again. Not to mention the E-mail client having a mind of it's own as to when it would push my E-mails through.
    This fix took me less than 5 mins and I was fortunate enough to not have any of the problems listed above.

    Thanks again!
  9. fstbusa

    fstbusa Well-Known Member

    I wish I knew how any of you are getting this to work. I don't even have an exchange option after I input hotmail.com
  10. exzacklyright

    exzacklyright Well-Known Member

    Thanks works great.
  11. jayshapiro

    jayshapiro New Member

    i have been at best buy for the last 2 hours and now online for another hour plus. i have read all the posts i can find and can not seem to install activesync on my EVO. i was able to on my EVO shift. can someone please help me? i will be happy to pay you via paypal or in cash if you live in Miami area. thanks.
  12. angelikchaos

    angelikchaos Well-Known Member

    please direct this to the EVO page...
  13. Bri4878

    Bri4878 New Member

    I tired this several times without success but when I took the \ off from the domain name field it worked great. Hope this helps someone else.
  14. fstbusa

    fstbusa Well-Known Member

    Finally figured out what my issue has been with setting this up. I figured out you can only have 1 exchange account synced with your phone and I already had my work one setup. Once I deleted my work account the hotmail one worked fine.
  15. exzacklyright

    exzacklyright Well-Known Member

    My only problem:


    I get an email... notification arrives on my phone... I delete email on a computer... notification never goes away on my phone till I click it.
  16. cdrw1980

    cdrw1980 New Member

    Duuudeeee txs a bunch this bug was driving me crazy :D
  17. Baboontyme

    Baboontyme Active Member

    This won't work for me. I get through all of the steps and select to sync my mail and contacts and it says can't setup account, try again later.

    I've tried to setup hotmail through gmail but that doesn't sync either. Any other suggestions?
  18. fstbusa

    fstbusa Well-Known Member

    what device and android OS version are you running.
  19. Baboontyme

    Baboontyme Active Member

    Just realized this was a Fascinate forum. I had just done a general search under "hotmail".

    Wife just got an Incredible. It is running 2.2. She insists on keeping her hotmail but setting it up through POP was frustrating because of the lack of sync between phone and mail account.
  20. fstbusa

    fstbusa Well-Known Member

    It won't be instant sync but once you set it up thru pop, go back into the incoming settings and change the setting about deleting the mail off the server.

    Once you do that, any email you delete from your device should go away out of your inbox.
  21. blackbird0586

    blackbird0586 New Member

    I know this post is old, but I have this exact issue and it's driving me NUTS! I am able to get to the exchange option, but when I put in the domain, username, password, and exchange server just as you have suggested, it tells me that it's unable to connect to the server. Are the username and domain supposed to be exactly the same as you have typed (i.e. our email address with with the slash in front)? That's how I did it, and it doesn't work. I also tried removing the "m." from hotmail for the exchange server to see if that worked, and still nothing. Am I doing something wrong? Any help would be GREATLY appreciated! Thanks.
  22. fstbusa

    fstbusa Well-Known Member

    The way I did it.

    Domain: leave blank
    Username: whatever@hotmail.com
    Password: yeah exactly this
    Exchange server: m.hotmail.com

    See if these settings work.
  23. blackbird0586

    blackbird0586 New Member

    THANK YOU! It worked. Now, I hope it works in the sense of getting rid of this annoying issue. Appreciate your help!
  24. fstbusa

    fstbusa Well-Known Member

    No problem glad it worked. I know it didn't work for me on my fascinate on Eclair 2.1 because it would only allow 1 exchange account at a time and I had my work exchange account sync'd up first.

    Now on froyo it works fine with 2 exchange accounts.
  25. cchili00

    cchili00 Member

    Yeah, for some reason with the update to Froyo, the settings required to make this work changed. I've been meaning to update the thread with the new settings, but it seems you've got me covered :D Thanks!!

Share This Page