hotspot not working.Support


Last Updated:

  1. chronic99uk

    chronic99uk New Member This Topic's Starter

    Joined:
    Sep 16, 2010
    Messages:
    3
    Likes Received:
    1
    I hope someone has had this problem. My hotspot was working perfectly yesterday, (dsl died so I'm using it on a Windows 7 laptop) but this morning I wake up and it won't connect properly. It connects to the phone but say unidentified, no network access and limited access. Net works fine on phone as its what I'm typing on now.
    This is really annoying as I haven't changed anything.
    thanks
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Have you rebooted the phone or done a battery pull?
     
  3. chronic99uk

    chronic99uk New Member This Topic's Starter

    Joined:
    Sep 16, 2010
    Messages:
    3
    Likes Received:
    1
    Yeah, I've tried both, tried different encryption, different password. Tried Windows firewall off.
    Luckily bt fixed my line today but would still like to work it out.
     
  4. chronic99uk

    chronic99uk New Member This Topic's Starter

    Joined:
    Sep 16, 2010
    Messages:
    3
    Likes Received:
    1
    Ok, an update because I have discovered the problem and solved it.
    I noticed that it would work with a static IP and without one was not identifying to the network.
    It took some googling to find that that is a common dchp problem, but I couldnt find an option to edit or change that in the hotspot options. I then noticed on an unrelated google thread, that if your press menu button whilst in certain menu options there is a further advance option.
    Low and behold the DCHP tick box was unticked.

    It has worked ever since.
    Just though I'd leave this answer if anyone is googling for a similar problem.
     
    iamviveksri likes this.

Share This Page

Loading...