How can I delete the Gmail App?

Discussion in 'Android Devices' started by jkl2000, Aug 25, 2010.

  1. jkl2000

    jkl2000 Member
    15

    Aug 9, 2010
    21
    0
    15
    Software Development
    I want to delete the Gmail app because I hate it. For some reason emails sent to me have started appearing in Gmail and not in Samsung's regular email app. Why is that?
     

    Advertisement
  2. CLRana9017

    CLRana9017 Active Member
    15

    Jul 25, 2010
    34
    0
    15
    Your phone is connected to your Google account, which automatically adds it to the GMail app.
     
  3. jkl2000

    jkl2000 Member
    15

    Aug 9, 2010
    21
    0
    15
    Software Development
    Well is there a way to delete the Gmail app from the phone? It doesn't show up in the list of apps when you go to Manage Applications.
     
  4. sremick

    sremick Well-Known Member
    163

    Jun 18, 2010
    2,521
    356
    163
    IT Admin
    USA
    Menu -> Filter -> All
     
  5. Kelmar

    Kelmar Done by choice
    VIP Member
    813

    Nov 28, 2009
    11,820
    4,751
    813
    I would advise turning off notifications in the gmail app rather than trying to delete it.

    I'm pretty sure it's tied to your google account which activates the phone and allows you to use the market and would likely have terrible side effects if deleted.
     
  6. pzptoo

    pzptoo New Member
    5

    Jan 5, 2013
    2
    0
    5
    How do I do this? I'm new to all this smart-phone stuff.
     
  7. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    It cant be deleted unless you are rooted.


    To turn off notifications open up the gmail app and go into its settings. Alternatively you could go into the main phone settings, and in accounts and sync you can just make gmail stop checking for new e,mails
     
  8. pzptoo

    pzptoo New Member
    5

    Jan 5, 2013
    2
    0
    5
    Thanks.
     

Share This Page

Loading...